Express Scribe - unable to load any sound files

Questions about applications and software
Forum rules
Before you post please read this

Express Scribe - unable to load any sound files

Postby cypr on Fri Sep 05, 2008 4:10 am

Hey,

Well, first I had a problem installing Express Scribe on LinuxMint, which was discussed in another thread.
Now I have the problem of loading sound files into it.
I've read threads and threads and I've tried and tried (converted and converted and converted...) but it just won't work. Every time I'm trying to load a file it is just as if I would not even have tried so... Nothing happens. Not even an alert pops up or something...

Has anyone ever used this transcription software? Has anyone an idea as to why I cannot load any files into it?
Should I just get the windows version and run it under Wine? (Though, I don't like the idea of running a second machine on my machine...)

Thanks.
cypr
Level 1
Level 1
 
Posts: 4
Joined: Tue Sep 02, 2008 2:15 am

Linux Mint is funded by ads and donations.
 

Re: Express Scribe - unable to load any sound files

Postby Husse on Mon Sep 08, 2008 6:02 am

Have you looked at the apps home page?
http://www.nch.com.au/scribe/
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Express Scribe - unable to load any sound files

Postby cypr on Mon Sep 08, 2008 9:01 am

Husse wrote:Have you looked at the apps home page?
http://www.nch.com.au/scribe/


Of course I have. But they weren't really able to help me. Kinda lost here...
cypr
Level 1
Level 1
 
Posts: 4
Joined: Tue Sep 02, 2008 2:15 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 14 guests