Remove Misbehaving Startup Application

Questions about applications and software
Forum rules
Before you post please read this

Remove Misbehaving Startup Application

Postby garda on Sun Sep 07, 2008 9:42 pm

So, after reading this post: Is Cairo- Dock safe? I decided to install AWN (Avant Window Navigator). Having toyed around with it for a few minutes I decided to make it automatically started on logon. But I seem to have been experiencing some random freeze afterwards and want to keep it from getting automatically started. I've removed it from Control Center > Sessions > Startup Programs but the darn dock won't go away. Mint always starts it everytime I log on even though it's no longer on the startup list. What should I do to fix this?
User avatar
garda
Level 5
Level 5
 
Posts: 744
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Linux Mint is funded by ads and donations.
 

Re: Remove Misbehaving Startup Application

Postby Husse on Mon Sep 08, 2008 6:23 am

Check Control Center > Sessions
In Session Options uncheck the option to automatically remember running applications
I activated it some installs ago and that was no hit....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Remove Misbehaving Startup Application

Postby garda on Mon Sep 08, 2008 7:08 am

I did activate it not very long after adding AWN onto the startup list but then turned it back off because it didn't work as expected. The problem still persists.

I haven't uninstalled the software because I fear that doing so in this situation will only complicate my problem. Is there anything else I could do to get myself out of this odd situation?
User avatar
garda
Level 5
Level 5
 
Posts: 744
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Re: Remove Misbehaving Startup Application

Postby garda on Wed Sep 10, 2008 12:19 pm

I've got more information regarding this problem:
If I uninstall nVidia restricted driver, the OS wouldn't auto-start AWN. But if I reinstall it, the OS would always auto-start the software. Anybody knows where the problem lies and how to fix it?
User avatar
garda
Level 5
Level 5
 
Posts: 744
Joined: Sat Aug 30, 2008 2:55 am
Location: /root


Return to Software & Applications

Who is online

Users browsing this forum: dafalk and 11 guests