Update of Opera

Questions about applications and software
Forum rules
Before you post please read this

Update of Opera

Postby HermanDegenhart on Tue Oct 28, 2008 9:37 pm

Version 9.61 of the Opera browser is available for download quite some time already. Does anyone know why the update has not yet been offered in Mint update?
HermanDegenhart
Level 1
Level 1
 
Posts: 25
Joined: Tue Jul 08, 2008 10:26 pm

Linux Mint is funded by ads and donations.
 

Re: Update of Opera

Postby darco on Wed Oct 29, 2008 12:16 am

Instead of waiting, you can download it yourself...I did....works fine
darco
darco
Level 3
Level 3
 
Posts: 166
Joined: Sat May 24, 2008 5:03 pm

Re: Update of Opera

Postby Tons of Fun on Sat Nov 01, 2008 10:28 am

I tried to update Opera and received an error. I am running Opera 9.51 on Mint Daryna. The error was:

Error: Conflicts with the installed package 'opera-static'

What I did was select Check for Updates from the help menu within Opera. I don't have any problem uninstalling Opera and installing the new version, but I don't want to lose my bookmarks. Do you have any recommendations?

Thx,

Tons
Tons of Fun
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 01, 2008 10:22 am

Re: Update of Opera

Postby magnus0 on Sat Nov 01, 2008 12:31 pm

darco wrote:Instead of waiting, you can download it yourself...I did....works fine
darco


Yeah. But that's were the repos come in. I'd like to manage my software form one place, not jump around downloading every app
Image
User avatar
magnus0
Level 1
Level 1
 
Posts: 24
Joined: Fri Aug 01, 2008 2:23 pm


Return to Software & Applications

Who is online

Users browsing this forum: nssxxx, Zetor895 and 20 guests