Thunderbird problems

Questions about applications and software
Forum rules
Before you post please read this

Thunderbird problems

Postby sammi.sammi on Thu Oct 30, 2008 2:30 pm

I have been using Thunderbird successfully with Linux Mint XFCE Elyssa since it came out. All of a sudden, it has just stopped working. I noticed it had closed, but don't remember when, then I tried running it. It comes up, I get to the point where I click 'check for new messages' and it completely kills.

When I tried running in terminal, I get

sammi@sammi:~$ thunderbird
Segmentation fault


Any ideas of what this could be? It was just so sudden, I don't understand what's going on!
sammi.sammi
Level 1
Level 1
 
Posts: 23
Joined: Thu May 29, 2008 5:06 pm

Linux Mint is funded by ads and donations.
 

Re: Thunderbird problems

Postby 67GTA on Thu Oct 30, 2008 3:25 pm

Probably just a corrupted profile. It happens sometimes with Firefox. Look in your /home folder and delete your thunderbird profile. Be sure to save any info you have stored in there if needed. It will create a new profile, and hopefully run alright. I had this happen twice before with firefox, and have started copying my profile from both to USB stick once I get them set up. Then you can restore them without losing all of your data.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 10 guests