Gnome after installed Beryl

Questions about applications and software
Forum rules
Before you post please read this

Gnome after installed Beryl

Postby redfinger on Tue Mar 27, 2007 10:36 am

I just installed Beryl on my radeon 9800 pro and it works pretty well! All the effects works, everything seems to be nice. I just found that my "gnome" look .. I don't know how to call it seems to be an "old version" look :

Image

Look at my firefox menu bar and my taskbar at the bottom. How can I make them looks sweet back ? Thanks
redfinger
Level 1
Level 1
 
Posts: 4
Joined: Tue Mar 27, 2007 10:20 am

Linux Mint is funded by ads and donations.
 

Postby will on Tue Mar 27, 2007 6:12 pm

Hey redfinger... use the gnome theme manager to make your gnome taskbar and icons look a little nicer...

Click: Bianca mintMenu > Control Center > Desktop > Theme

Play around with the different themes and icon sets and find one you like. This may mess up your Beryl theme but going back into Emerald after you are done and reselecting your Beryl theme should have everything looking nice.

Best of luck with Linux Mint + Beryl! :-D

- Will
will
Level 2
Level 2
 
Posts: 86
Joined: Thu Feb 15, 2007 10:28 pm

Postby redfinger on Tue Mar 27, 2007 6:47 pm

Thanks for the help but I had already tried this. The theme change (title bar) but my gnome bar at the bottom stay the same. Same thing if I select Metacity window manager, the gnome bar stay the same. Any ideas ?? Thank you.
redfinger
Level 1
Level 1
 
Posts: 4
Joined: Tue Mar 27, 2007 10:20 am

Postby will on Tue Mar 27, 2007 7:00 pm

The gnome bar definitely changes for me... which GTK theme are you using? Have you modified it from the default?

I'm using the Bianca (Blue) theme and this is what it made my gnome bar look like: (hope this like works... if not try copy and pasting it)

http://wgm4.5gbfree.com/gnome_bar.jpg

-Will
will
Level 2
Level 2
 
Posts: 86
Joined: Thu Feb 15, 2007 10:28 pm

Postby redfinger on Wed Mar 28, 2007 5:47 pm

Hey guys, I just found what was wrong. I just had to put
Code: Select all
gnome-settings-daemon
in my startup programs and after that, my gnome looks sweet again. Thanks for the help!
redfinger
Level 1
Level 1
 
Posts: 4
Joined: Tue Mar 27, 2007 10:20 am

Postby will on Wed Mar 28, 2007 5:51 pm

Hmm... that's not in my start up list :shock:
will
Level 2
Level 2
 
Posts: 86
Joined: Thu Feb 15, 2007 10:28 pm

Postby redfinger on Wed Mar 28, 2007 6:25 pm

hmm it's probably because I installed Beryl with the "automatic" method for ubuntu and Ati
http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu_Edgy_with_XGL_and_ATI
I just reinstall it and at the end it said that if we have a ugly gnome after, just to put that in our startup program list.. I did and it work's so I guess that this script mess up with my gnome settings
redfinger
Level 1
Level 1
 
Posts: 4
Joined: Tue Mar 27, 2007 10:20 am

Postby will on Wed Mar 28, 2007 6:33 pm

Ah yeah :) the automatic method is still "beta" I think. I did it the good old fashioned way :wink:

-Will
will
Level 2
Level 2
 
Posts: 86
Joined: Thu Feb 15, 2007 10:28 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Exabot [Bot] and 12 guests