Screen Saver doesn't work anymore

Questions about applications and software
Forum rules
Before you post please read this

Screen Saver doesn't work anymore

Postby Skankin' Rat Fink on Wed Nov 12, 2008 5:02 pm

Hello everyone. I've been running LinuxMint Elyssa for a couple months now, no problems for the most part. The screen saver used to work just great. But now, when the computer goes idle, the screen fades to black, then immediately turns back on. The screensaver never starts. I tried several different screen savers. Changing the idle timeout doesn't help. I even unplugged my keyboard & mouse to make sure they weren't somehow indicating false activity.

Anyone know what the cause of this might be? Everything else video-related works just fine, dual monitors and all. Thanks.
User avatar
Skankin' Rat Fink
Level 1
Level 1
 
Posts: 16
Joined: Wed Nov 12, 2008 4:39 pm

Linux Mint is funded by ads and donations.
 

Re: Screen Saver doesn't work anymore

Postby keplerspeed on Wed Nov 12, 2008 5:19 pm

In preferences>screensaver, ensure you have the box 'activate screensaver when computer is idle' selected. Do you have this selected?
| Compaq Presario F500 | AMD Turion64 |
User avatar
keplerspeed
Level 2
Level 2
 
Posts: 53
Joined: Mon Nov 10, 2008 8:27 am
Location: Australia

Re: Screen Saver doesn't work anymore

Postby Skankin' Rat Fink on Wed Nov 12, 2008 5:33 pm

OK, update on the situation-- the screen saver is working again. With no reboot or anything.

Thanks for your reply, though. And for the record, yes I did have the box checked --- it did the fade-out that leads up to the screen saver and then ... POP. No screen saver. But now it seems to be working.
User avatar
Skankin' Rat Fink
Level 1
Level 1
 
Posts: 16
Joined: Wed Nov 12, 2008 4:39 pm


Return to Software & Applications

Who is online

Users browsing this forum: mint56001 and 18 guests