Libnotify stops working after a while for some programs

Questions about applications and software
Forum rules
Before you post please read this

Libnotify stops working after a while for some programs

Postby magnus0 on Fri Nov 14, 2008 4:34 pm

I'm using Emesene 1.0.1 in Intrepid. After about an hour after starting Emesene, libnotify notifications don't work. The same thing happens in Pidgin. No error messages, nothing. I just have to restart the apps to get it working again, and then about in an hour, it doesn't work again.

But the strange thing is, that libnotify works in other apps, like Rhythmbox and Banshee, while it doesn't work in Emesene or Pidgin :?:

I'm posting here, because i didn't get any answers from the Ubuntu Forum.
Image
User avatar
magnus0
Level 1
Level 1
 
Posts: 24
Joined: Fri Aug 01, 2008 2:23 pm

Linux Mint is funded by ads and donations.
 

Re: Libnotify stops working after a while for some programs

Postby Husse on Sat Nov 15, 2008 6:17 pm

Well we get a lot of help in th Ubuntu forums so some payback is not out of the way
But the only interesting thing I found was your post in the Ubuntu forums.... :shock:
At least in english - there were a bunch of hits I did not understand (in spanish, turkish...)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Software & Applications

Who is online

Users browsing this forum: arunciblespoon and 25 guests