request openoffice 3 for 64bit LM5

Questions about applications and software
Forum rules
Before you post please read this

request openoffice 3 for 64bit LM5

Postby revdjenk on Sat Nov 15, 2008 3:00 pm

Would like to have this available...
Have used OOo3 on a windows machine and LOVE it!

I tried a suggested 64bit install of OOo3 in my kubuntu 64bit setup , but it trashed the whole system (which gave me an excuse to come to Mint!!)

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm

Linux Mint is funded by ads and donations.
 

Re: request openoffice 3 for 64bit LM5

Postby msuggs on Sat Nov 15, 2008 7:46 pm

Have a look at this thread. The instructions are for Mint 6 but it looks like the repos have packages for Mint 5/Hardy as well. Just change where it says 'intrepid' in the how-to to 'hardy' and it all should work. Of course there are no guarantees, use at your own risk :)
msuggs
Level 5
Level 5
 
Posts: 882
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local

Re: request openoffice 3 for 64bit LM5

Postby revdjenk on Sat Nov 15, 2008 11:58 pm

Thanks for that thread, Omns, however I had seen that before, and since there isn't any mention of 64bit I am not going there. I think that what has been released so far in Mint 6 has just been 32bit anyway...

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm

Re: request openoffice 3 for 64bit LM5

Postby msuggs on Sun Nov 16, 2008 4:29 am

This is the contents of the repo that this method downloads from

http://ppa.launchpad.net/openoffice-pkg ... ffice.org/
msuggs
Level 5
Level 5
 
Posts: 882
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local

Re: request openoffice 3 for 64bit LM5

Postby revdjenk on Sun Nov 16, 2008 7:24 pm

no go, omns! When I use intrepid, openoffice 3 is available, but will not d/l because of dependancy probs....
when type in hardy I am given only 2.4 as choices. I have checked this out in synaptic as well...

Back to 2.4 :(

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 25 guests