cannot install mencoder

Questions about applications and software
Forum rules
Before you post please read this

cannot install mencoder

Postby Heeter on Sat Nov 15, 2008 5:36 pm

Hi all,

My first post,

I am trying to install an application called. It is asking for mencoder. I am trying to install mencoder now through the protal, but it is telling me that I have broken packages.

What steps can I take to fix this and install devede?

Thanks

Heeter
Image
Heeter
Level 1
Level 1
 
Posts: 11
Joined: Sat Nov 15, 2008 5:29 pm

Linux Mint is funded by ads and donations.
 

Re: cannot install mencoder

Postby 67GTA on Sat Nov 15, 2008 7:41 pm

Have you added any third party repos? If not try opening a terminal and run theses commands one at a time. This should try and install any missing packages or dependencies if the repos are not conflicting.

Code: Select all
sudo apt-get update

Code: Select all
sudo apt-get install -f
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: cannot install mencoder

Postby Heeter on Sat Nov 15, 2008 9:22 pm

Thanks for the reply


I am still getting issues about extra stuff not installable.


Heeter
Image
Heeter
Level 1
Level 1
 
Posts: 11
Joined: Sat Nov 15, 2008 5:29 pm

Re: cannot install mencoder

Postby 67GTA on Sat Nov 15, 2008 9:51 pm

Try installing it with apt in a terminal and post the errors.
Code: Select all
sudo apt-get install mencoder
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA


Return to Software & Applications

Who is online

Users browsing this forum: Adelante and 22 guests