X-Chat Dependency issue

Questions about applications and software
Forum rules
Before you post please read this

X-Chat Dependency issue

Postby TwinShadows on Sun Nov 16, 2008 10:00 pm

Be it that I hate the ugly interface of xchat-gnome, I decided to get rid of it, again, in favor of X-Chat itself. I am using Felicia (been wanting to clean my system, and it was released, so I decided to upgrade anyway to test it out). So far, I'm quite pleased with the progress of Linux Mint now since using Mint 4 full-time.

Anyway, I go to select X-Chat in Synaptic as usual, but then I get this particular error:
Code: Select all
xchat:
  Depends: xchat-common (=2.8.6-2ubuntu1) but 2.8.4-1mint1-0ubuntu7 is to be installed

Apparently there is a bit of an issue there and I'm not certain on how this can be fixed. I haven't been using Linux long, so I've still got a lot of learning to do.
User avatar
TwinShadows
Level 1
Level 1
 
Posts: 31
Joined: Fri Oct 26, 2007 11:18 am

Linux Mint is funded by ads and donations.
 

Re: X-Chat Dependency issue

Postby msuggs on Mon Nov 17, 2008 8:06 am

Highlight the xchat-common package then go to the Package menu and choose Force version

From the drop down menu select the 2.8.6 version. This will then mark the correct version of xchat-common and xchat for installation.

enjoy :)
msuggs
Level 5
Level 5
 
Posts: 882
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 14 guests