Need Wine to see Reader for installs

Questions about applications and software
Forum rules
Before you post please read this

Need Wine to see Reader for installs

Postby Crimson_Wake on Mon Nov 17, 2008 9:44 am

Morning everyone!

I use a program for my business that could conceivably run under wine, so I gave it a try just now.

I began the install and it needed Acrobat Reader 4.0 or higher. I went into the deb repo and got Reader 8.1.1 or what not. It's loaded and good to go.

I go for the install in Wine again, and it still says I need 4.0 or higher and cancels the install.

How do I get wine to see 8.1 in Mint....OR do I have to install 8.0.exe in wine to do this?

Thanks!

Blake
Crimson_Wake
Level 1
Level 1
 
Posts: 19
Joined: Thu Oct 09, 2008 9:32 pm

Linux Mint is funded by ads and donations.
 

Re: Need Wine to see Reader for installs

Postby revdjenk on Tue Nov 18, 2008 11:49 am

Blake,

I would say, "give it a try!"
You could always uninstall it later, as well if it doesn't work.

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm

Re: Need Wine to see Reader for installs

Postby revdjenk on Tue Nov 18, 2008 12:04 pm

In searching for other answers, I noticed you have another thread with this same theme going...OK...
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm


Return to Software & Applications

Who is online

Users browsing this forum: vortex59 and 24 guests