tvtime help!

Questions about applications and software
Forum rules
Before you post please read this

tvtime help!

Postby boysha on Sat Dec 06, 2008 6:00 pm

Hi,
I would like someone to help me to get TVTime to work in my Elyssa.
All I get is a no signal screen.
I have a Hauppauge WinTV-PVR 150.
It works great in Windows XP but I hate Windows...
I would need a step by step explanation.
Thanks in advance.

All the best,

Neb
User avatar
boysha
Level 2
Level 2
 
Posts: 83
Joined: Tue Jul 03, 2007 1:03 pm
Location: Victoria, BC, Canada

Linux Mint is funded by ads and donations.
 

Re: tvtime help!

Postby rivenought on Sat Dec 06, 2008 6:26 pm

In this post, http://www.backports.ubuntuforums.org/s ... p?t=550409 , wolven69 has some ideas. You may get something from http://ubuntuforums.org/showthread.php?t=763698 , too. Many times, if I have issues with something, I try to check the Ubuntu forums as well as the Mint forums. Between the two, I can usually get back on track. Good luck!
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: tvtime help!

Postby boysha on Sat Dec 06, 2008 6:41 pm

Thanks! I'll try...It is not really easy though. I have been trying to fix it for days now...
User avatar
boysha
Level 2
Level 2
 
Posts: 83
Joined: Tue Jul 03, 2007 1:03 pm
Location: Victoria, BC, Canada

Re: tvtime help!

Postby boysha on Sat Dec 06, 2008 6:58 pm

Yeah...Nothing there to help me...
Anyone?
User avatar
boysha
Level 2
Level 2
 
Posts: 83
Joined: Tue Jul 03, 2007 1:03 pm
Location: Victoria, BC, Canada


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 13 guests