something wrong with mint-artwork-gnome? solved

Questions about applications and software
Forum rules
Before you post please read this

something wrong with mint-artwork-gnome? solved

Postby angelbeast on Mon Dec 08, 2008 3:11 am

I just tried to install something in package manager and got the following error...

E: mint-artwork-gnome: subprocess post-installation script returned error exit status 1


Anyone have any ideas?
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Linux Mint is funded by ads and donations.
 

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Mon Dec 08, 2008 3:28 pm

*BUMP*
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby Husse on Tue Dec 09, 2008 7:28 am

We're investigating if there's something wrong with mint-artwork-gnome. In the meantime run
Code: Select all
sudo dpkg --configure -a

May fix it.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Wed Dec 10, 2008 2:47 am

Husse wrote:We're investigating it there's something wrong with mint-artwork-gnome. In the meantime run
Code: Select all
sudo dpkg --configure -a

May fix it.


ey House how's it goin? By something wrong with it do you mean it's not just me?
I tried what you suggested and got this output...

ron@ron-laptop ~ $ sudo dpkg --configure -a
[sudo] password for ron:
Setting up mint-artwork-gnome (1.6) ...
cp: cannot create regular file `/usr/lib/openoffice/program/openintro_ubuntu_sun.bmp': No such file or directory
dpkg: error processing mint-artwork-gnome (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
mint-artwork-gnome
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby Husse on Wed Dec 10, 2008 6:57 am

I now see that you have the Daryna KDE edition and we're talking mint-artwork-gnome. It could be in there anyway, I don't remember. You have not tried to install some minty art from Elyssa/Felicia have you?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Wed Dec 10, 2008 8:59 am

Husse wrote:I now see that you have the Daryna KDE edition and we're talking mint-artwork-gnome. It could be in there anyway, I don't remember. You have not tried to install some minty art from Elyssa/Felicia have you?


Ah no i'm back to using gnome again. I just forgot to change my sig. I'm using the Felicia preview release downloaded and installed about a week ago.
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby clem on Fri Dec 12, 2008 5:28 pm

Did you remove OpenOffice by any chance?

Clem.
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Fri Dec 12, 2008 6:42 pm

clem wrote:Did you remove OpenOffice by any chance?

Clem.


Heya Clem...Yes i did actually when i installed Open Office 3...Uninstalling it was a bad thing to do?
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby Husse on Fri Dec 12, 2008 7:34 pm

Now that Clem has put me on the right track I realize the significance of this line in your error message
cp: cannot create regular file `/usr/lib/openoffice/program/openintro_ubuntu_sun.bmp': No such file or directory

It's trying to copy ( cp ) a non existing file and Mint has it's own splash for OO
I'm not quite sure if this is to recommend but you could use mintDesktop to restore the splash - a restore that in this case probably will not be a restore but an install.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Fri Dec 12, 2008 9:06 pm

Husse wrote:Now that Clem has put me on the right track I realize the significance of this line in your error message
cp: cannot create regular file `/usr/lib/openoffice/program/openintro_ubuntu_sun.bmp': No such file or directory

It's trying to copy ( cp ) a non existing file and Mint has it's own splash for OO
I'm not quite sure if this is to recommend but you could use mintDesktop to restore the splash - a restore that in this case probably will not be a restore but an install.
oo

Hey look it's Husse!

Okay i opened up mintdektop and didn't see anything about splash...is it something i need to do in a terminal?
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby Husse on Sat Dec 13, 2008 10:48 am

Open mintDesktop
Click the arrow in the upper right hand corner a couple of times and - voila...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Sat Dec 13, 2008 2:54 pm

Husse wrote:Open mintDesktop
Click the arrow in the upper right hand corner a couple of times and - voila...


ahhhh...okay i saw it that time...i need to stop doing things when i'm half asleep *LOL*...it didn't seem to work though...this time i'm including screenshots of exactly the errors i'm getting...this wouldn't have to do with a splash directory for oop 2 being removed when i removed it and it's trying to retor it to there would it?

http://www.angelbeast.org/error.png

http://www.angelbeast.org/Screenshot.png
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby Husse on Sat Dec 13, 2008 3:47 pm

his wouldn't have to do with a splash directory for oop 2 being removed when i removed it and it's trying to retor it to there would it?

Something along that line - yes
We've got to make another try - you had
cp: cannot create regular file `/usr/lib/openoffice/program/openintro_ubuntu_sun.bmp': No such file or directory

What if you create a .bmp file and call it openintro_ubuntu_sun.bmp (put it on the desktop)
Then
Code: Select all
sudo cp /usr/lib/openoffice/program/openintro_ubuntu_sun.bmp

In spite of the error message I think that's the original file not the destination. And when dpkg finds something to copy it is happy
I mean it can't hurt because if we don't fix this it's a reinstall...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Sat Dec 13, 2008 4:05 pm

Husse wrote:
his wouldn't have to do with a splash directory for oop 2 being removed when i removed it and it's trying to retor it to there would it?

Something along that line - yes
We've got to make another try - you had
cp: cannot create regular file `/usr/lib/openoffice/program/openintro_ubuntu_sun.bmp': No such file or directory

What if you create a .bmp file and call it openintro_ubuntu_sun.bmp (put it on the desktop)
Then
Code: Select all
sudo cp /usr/lib/openoffice/program/openintro_ubuntu_sun.bmp

In spite of the error message I think that's the original file not the destination. And when dpkg finds something to copy it is happy
I mean it can't hurt because if we don't fix this it's a reinstall...


That didn't quite work either...

ron@ron-laptop ~ $ sudo cp /usr/lib/openoffice/program/openintro_ubuntu_sun.bmp
[sudo] password for ron:
cp: missing destination file operand after `/usr/lib/openoffice/program/openintro_ubuntu_sun.bmp'
Try `cp --help' for more information.


Wouldn't i need to make the missing directory first?
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby Husse on Sat Dec 13, 2008 6:59 pm

Surely you have /usr/lib/openoffice/program/ ?
But if you don't yes - sudo mkdir /usr/lib/openoffice/program/
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Sat Dec 13, 2008 9:18 pm

Husse wrote:Surely you have /usr/lib/openoffice/program/ ?
But if you don't yes - sudo mkdir /usr/lib/openoffice/program/


hey check this out...is it telling me that i can't create the directory because the directory i want to create doesn't exist?? haha

ron@ron-laptop ~ $ sudo mkdir /usr/lib/openoffice/program/
[sudo] password for ron:
mkdir: cannot create directory `/usr/lib/openoffice/program/': No such file or directory
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Re: something wrong with mint-artwork-gnome?

Postby Husse on Sun Dec 14, 2008 8:05 am

Probably my fault - I write too much
I always check for errors in my answers, but I'm only human
Should be
sudo mkdir /usr/lib/openoffice/program
No trailing /
Error messages are not always on the spot ....
But first check if such a folder exists
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: something wrong with mint-artwork-gnome?

Postby angelbeast on Sun Dec 14, 2008 8:34 am

Husse wrote:Probably my fault - I write too much
I always check for errors in my answers, but I'm only human
Should be
sudo mkdir /usr/lib/openoffice/program
No trailing /
Error messages are not always on the spot ....
But first check if such a folder exists


I got it all worked out...i had to do

sudo mkdir /usr/lib/openoffice

then

sudo mkdir /usr/lib/openoffice/program


then i was able to go back to mintdesktop and restore the splash successfully...thank you very much for all your help once again :-)
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 14 guests