radpidSVN

Questions about applications and software
Forum rules
Before you post please read how to get help

radpidSVN

Postby Guest on Fri Dec 12, 2008 9:50 pm

Hi guys,

I'm new to Linux Mint (but not new to Linux), and I'm having a problem with some of my projects, which were in SVN version with "rapidSVN 0.9.6", but the version of rapidSVN in latest Linux Mint is 0.9.4, and all of my newer projects can't work with SVN anymore, because rapidSVN asks me to use "newer version" of rapidSVN (refering to 0.9.6, obviously).

this is the exact error message:
Error while refreshing filelist (This client is too old to work with working copy '/var/www/my_project'; please get a newer Subversion client)


is there an easy way in Linux Mint to upgrade my rapidSVN client, from version 0.9.4 => 0.9.6 ?

Thanks for your time an help!
rock on!
dootzky
Guest
 

Linux Mint is funded by ads and donations.
 

Re: radpidSVN

Postby JpBя on Sat Dec 13, 2008 4:10 pm

What version of mint are you using?
JpBя
Level 1
Level 1
 
Posts: 26
Joined: Wed Dec 05, 2007 11:50 am
Location: Cincinnati, Ohio

Re: radpidSVN

Postby Husse on Sat Dec 13, 2008 5:33 pm

Felica has got the version you want
You could try the version here
http://www.rapidsvn.org/download/release/0.9.6/
no .deb though, but that should not be a problem for you - right?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 27 guests