Update Gimp

Questions about applications and software
Forum rules
Before you post please read this

Update Gimp

Postby Tony_photoplus on Sun Dec 14, 2008 6:30 am

I can't seem to get an update for Gimp 2.6.3 I seem to be stuck with 2.4. How can I rectify this please

Tony
Tony_photoplus
Level 1
Level 1
 
Posts: 23
Joined: Sat Nov 22, 2008 7:14 pm

Linux Mint is funded by ads and donations.
 

Re: Update Gimp

Postby knuckles on Sun Dec 14, 2008 7:05 am

gimp 2.6.3 is not offical supported, what will not say that you can't use it.

first go to www.getdeb.net and download the new version of gimp.
you must download all the packages file per file, place them all in the same directory without other files
ex: gimp , libgimp2.0 and gimp-data
for Elyssa the Herdy packages and for Felicia them for Intrepid

now go in the folder where you have you new gimp packages that you had downloaded from getdeb
-open in terminal and type:
sudo dpkg -i *.deb

so you can enjoy the last version of gimp :D

do not install them by double-clicking the packages, because than the risk that you became dependences problems or break something is bigger
Sorry for my BAD English!!
User avatar
knuckles
Level 3
Level 3
 
Posts: 171
Joined: Sun Aug 24, 2008 2:41 am
Location: Luxembourg

Re: Update Gimp

Postby Tony_photoplus on Sun Dec 14, 2008 8:51 am

Many thanks for that unfortunately I could only download 2.62 not 2.63 as Hardy is not accepting the latest :(

Tony
Tony_photoplus
Level 1
Level 1
 
Posts: 23
Joined: Sat Nov 22, 2008 7:14 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 23 guests