Kmail can't connect for one user (SOLVED)

Questions about applications and software
Forum rules
Before you post please read how to get help

Kmail can't connect for one user (SOLVED)

Postby bigbearomaha on Thu Apr 12, 2007 7:51 am

On a multi user setup ( as are they all lol)

I have Kontact running for all users. in all cases but one does it work fine.

For the one user, it produces an error which says that it can't connect to to Host:LocalHost.

I have checked the settings and I cannot find where this would come into play, especially since it only occurs for the one user.

has anyone seen this before?

Big Bear
Last edited by bigbearomaha on Thu Apr 19, 2007 8:30 am, edited 1 time in total.
User avatar
bigbearomaha
Level 3
Level 3
 
Posts: 170
Joined: Tue Feb 06, 2007 11:34 am
Location: Omaha, NE

Linux Mint is funded by ads and donations.
 

Postby clem on Thu Apr 19, 2007 7:32 am

It must be a configuration problem, something wrong in the way his email account is setup. Check the incoming server tabs.

Clem
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5580
Joined: Wed Nov 15, 2006 8:34 am

Postby clem on Thu Apr 19, 2007 7:33 am

Also check he's got an SMTP server setup in Kmail... cause there's no MTP in Linux Mint, so if he's using sendmail it simply won't work.

Clem
Note: actually it'd be good if there was an MTP.. I'll check how big that is for Cassandra.
Image
User avatar
clem
Level 15
Level 15
 
Posts: 5580
Joined: Wed Nov 15, 2006 8:34 am

Postby bigbearomaha on Thu Apr 19, 2007 8:13 am

OK, after a little more combing through things,

The domain on the computer was set incorrectly. Pretty simple just one of those things that doesn't look "wrong" the first 100 times you go by it.

The user name is very similar to another and for some reason when kmail setup, it truncated the user-desktop name in the "default-domain" box at the bottom of the setup box.

and so, it was looking for the necessary data in an account it had no access to, because it was the wrong account.


so, feeling like a bashful goat, I corrected the user domain and walla-presto, all is well.


Sorry for taking so long to get back to this.

On another note, I have used evolution for awhile now , forcing myself to use it to be familiar with it for the experience. But in my opinion Kmail is the better of the two. That's just my opinion. I think it looks better, although kmail could take a hint from evolution on account setup.



Big Bear
User avatar
bigbearomaha
Level 3
Level 3
 
Posts: 170
Joined: Tue Feb 06, 2007 11:34 am
Location: Omaha, NE


Return to Software & Applications

Who is online

Users browsing this forum: ezerhauden, jimallyn and 15 guests