Binding super key to launch nautilus

Questions about applications and software
Forum rules
Before you post please read this

Binding super key to launch nautilus

Postby peterroach on Mon Jan 26, 2009 12:56 pm

Hi everyone. I'm having problems binding my super key + e to launch nautilus like Windows Explorer. I'm using gconf-editor under metacity to set a command (nautilus) and run it using <Super>E. I've tested it using gedit instead of nautilus and the program launches properly, but nautilus won't. Any ideas?
peterroach
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 25, 2009 9:58 pm

Linux Mint is funded by ads and donations.
 

Re: Binding super key to launch nautilus

Postby garda on Mon Jan 26, 2009 2:33 pm

Try to bind the shortcut in CCSM. Please follow these simple steps:
- Pop up the Run Application dialog box (ALT+F2 by default) and enter this:
Code: Select all
ccsm

- CompizConfig Settings Manager window should now appear. Go to General Options > Commands tab.
- Enter this into an unused command box under the 'Commands' section:
Code: Select all
nautilus computer:///

- Still in the same tab, expand the 'Key bindings' section and assign your desired shortcut key for the command.

Note that this will take effect even if Compiz effects are disabled.
User avatar
garda
Level 5
Level 5
 
Posts: 744
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Re: Binding super key to launch nautilus

Postby peterroach on Mon Jan 26, 2009 3:13 pm

Works! Thank you!
peterroach
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 25, 2009 9:58 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot] and 23 guests