Pidgin + Mint 6 = hanging?

Questions about applications and software
Forum rules
Before you post please read this

Pidgin + Mint 6 = hanging?

Postby epx998@yahoo.com on Mon Feb 02, 2009 12:18 pm

Hi All, I am wondering if anyone else has had a problem running pidgin on mint6? Mine seems to hang after a while. Not the os, but pidgin itself. I never had this problem until I started using release 6. Any thoughts?
epx998@yahoo.com
 

Linux Mint is funded by ads and donations.
 

Re: Pidgin + Mint 6 = hanging?

Postby rivenought on Mon Feb 02, 2009 1:55 pm

Pidgin 2.5.2 is running fine on my Mint 6 installs (both 32-bit and 64-bit). It is not sluggish nor hangs at all. Though, your situation may depend on what protocols you have enabled. I use XMPP full-time and AIM part-time. I cannot comment on other protocols and their speeds. If you use something besides what I do, you may be at the mercy of whatever protocol you use. Could you share more information from your end?
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Pidgin + Mint 6 = hanging?

Postby cvnico on Mon Feb 16, 2009 2:14 pm

Since a week or so I seem to have sort of the same problem with pidgin (2.5.2).
I used it for various accounts but as soon I log in with just one account and type
a message the pidgin window turns gray and stays that way. I've tried to remove it
completely to install it again afterwards but no luck. I'm not sure if it's related to mint 6
on my computer though because I used mint 6 in combination with pidgin for a couple of
weeks without any problems.
I really hope that there's some kind of solution for this because for some accounts i can
only use pidgin :(

Greetz & take care :)
User avatar
cvnico
Level 1
Level 1
 
Posts: 1
Joined: Fri Feb 13, 2009 8:02 am

Re: Pidgin + Mint 6 = hanging?

Postby 5oak on Fri Mar 13, 2009 8:56 am

Hi there,

I recently installed Linux Mint 6. Pidgin 2.5.5 as well as Emesene freeze when logging in to an MSN-account. Kopete however works like a charm. Please help, cause these are my favourite messengers.

Greets,

5oak

Edit: After a reboot all seems well... No idea what was wrong.
User avatar
5oak
Level 1
Level 1
 
Posts: 31
Joined: Fri Jan 25, 2008 4:39 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot], kyphi, Pierre and 17 guests