HDD missed O_o

Questions about applications and software
Forum rules
Before you post please read this

HDD missed O_o

Postby Kroll on Sun Feb 08, 2009 8:02 am

Hello!
Yesterday I try to open my HDD partitions, but they was empty: /media/*disks* was empty.
Today I went to /media and found that any HDD partitions missed. /mnt empty too.
But KDiskFree and qtparted found them, in /dev/sda2, /dev/sdb2 etc.
I'm newbie and my English is poor.
Can you help me to fin the problem's decision?
Kroll
 

Linux Mint is funded by ads and donations.
 

Re: HDD missed O_o

Postby Kroll on Sun Feb 08, 2009 8:21 am

And this is /etc/fstab
Code: Select all
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda5
UUID=fa11c649-d50d-4889-926a-716a46fd0294 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda6
UUID=9b84f1fd-5cfb-44f6-9869-970d53b5a57f none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
Kroll
 

Re: HDD missed O_o

Postby Kroll on Fri Feb 20, 2009 3:28 pm

Any advices?
Kroll
 

Re: HDD missed O_o

Postby Fred on Fri Feb 20, 2009 3:39 pm

Kroll,

Please read the below thread and it will tell you how to set up so the partitions you wish to mount on boot do so.

viewtopic.php?f=42&t=22093

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: HDD missed O_o

Postby Kroll on Fri Feb 20, 2009 7:22 pm

Thx, Fred.

I shooted my problem)
But I used anower method:

sudo mkdir /media/*name of partition*
sudo mount -t ntfs-3g /dev/*disk, for example sda1* /media/*name of the partition (in the first command)* -o force

and add /dev/*sda1* /media/*disk* ntfs-3g force 0 0 in /dev/fstab

Now it works!
Kroll
 

Re: HDD missed O_o

Postby Fred on Fri Feb 20, 2009 8:14 pm

Kroll wrote:
and add /dev/*sda1* /media/*disk* ntfs-3g force 0 0 in /dev/fstab

I am assuming the part in bold above is a typo. You don't need the ntfs-3g as it is called automatically, and I picked mounting options and didn't force the mount without them. Otherwise the two methods do the same thing. I just did it with one command instead of several.

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA


Return to Software & Applications

Who is online

Users browsing this forum: kyrios and 19 guests