Gnomedo 8

Questions about applications and software
Forum rules
Before you post please read this

Gnomedo 8

Postby And7ate9 on Sat Feb 14, 2009 6:31 am

I have some trouble with gnomedo 8 in mint. I dunno what I pressed but now the superkey space combo does not open gnome do but instead opens a folder. I have tried uninstalling and reinstalling but that does not work for some reason.

Can anyone help?
And7ate9
Level 1
Level 1
 
Posts: 41
Joined: Mon Dec 15, 2008 7:02 pm

Linux Mint is funded by ads and donations.
 

Re: Gnomedo 8

Postby garda on Sat Feb 14, 2009 7:14 am

You might have assigned SUPER+SPACE shortcut to another action somewhere in CCSM (also known as Advanced Desktop Effects Settings) or Keyboard Shortcuts applet. Look very carefully in those two setting applets.

Or try to change the keyboard shortcut to Gnome-Do via Gconf-Editor: press ALT+F2, enter gconf-editor then navigate to /apps/gnome-do/preferences/ directory.
User avatar
garda
Level 5
Level 5
 
Posts: 744
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Re: Gnomedo 8

Postby rivenought on Sat Feb 14, 2009 8:19 am

You might do a quick search of GNOME Do over the past week. There have been several threads in regards to the 0.8 version. Results have been positive and negative from that upgrade. GNOME Do 0.8 is no longer in the standard repository, as per Clem.
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Gnomedo 8

Postby And7ate9 on Sat Feb 14, 2009 3:44 pm

whaaaaahhh!!!
well version 6 is good enough
And7ate9
Level 1
Level 1
 
Posts: 41
Joined: Mon Dec 15, 2008 7:02 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 8 guests