Updated getdeb packages (Pidgin 2.5.5 and Gimp 2.6.5)

Questions about applications and software
Forum rules
Before you post please read this

Updated getdeb packages (Pidgin 2.5.5 and Gimp 2.6.5)

Postby exploder on Mon Mar 02, 2009 8:30 pm

New packages for Elyssa! Pidgin 2.5.5, Gimp 2.6.5 I have installed these packages and they work great! Be certain to select the appropriate packages for Hardy if you are running LinuxMint 5 Elyssa. These packages are also available for Felicia (Intrepid packages). Be sure to thank the GetDeb Team for the terrific work they do!

I recommend uninstalling the older packages before installing the updated ones to avoid any potential problems.
exploder
Level 15
Level 15
 
Posts: 5876
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Linux Mint is funded by ads and donations.
 

Re: Updated getdeb packages (Pidgin 2.5.5 and Gimp 2.6.5)

Postby exploder on Mon Mar 02, 2009 9:57 pm

Transmission 1.51 packages are also available! Be sure to remove the old packages before installing the new ones. I have seen in the comments where people are having problems and it is because they are trying to update their installed packages rather than removing the old ones. I have always removed the old packages and have never had any problems with the getdeb packages at all.
exploder
Level 15
Level 15
 
Posts: 5876
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA


Return to Software & Applications

Who is online

Users browsing this forum: Majestic-12 [Bot] and 26 guests