Firefox 3.1b2

Questions about applications and software
Forum rules
Before you post please read this

Firefox 3.1b2

Postby tdapple on Tue Mar 03, 2009 11:43 pm

Hey, I just got a weave invite but it says I need to install firefox 3.1b2. What are the odds of this jacking up my firefox?
User avatar
tdapple
Level 2
Level 2
 
Posts: 71
Joined: Wed Oct 15, 2008 9:14 am
Location: Plano, TX

Linux Mint is funded by ads and donations.
 

Re: Firefox 3.1b2

Postby Husse on Wed Mar 04, 2009 8:01 am

What are the odds of this jacking up my firefox?

100% :)
No, seriously not but it is an early beta and that can always be dangerous
Also check on progress for Linux so it's not a Win thingy :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Software & Applications

Who is online

Users browsing this forum: Google Feedfetcher and 17 guests