[SOLVED] MySQL (xamp) won't start since I installed VMware

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED] MySQL (xamp) won't start since I installed VMware

Postby Ripose on Sat Mar 14, 2009 1:37 am

I have easily used XAMP many times without problems, however this time I installed VMware first.
Now XAMP starts without any errors, however MySQL does not start, even though it says "Starting MySQL" in the terminal window.
I know I need to post some error messages, but first I thought I would ask the general question... Does anyone know what VMware does with MySQL?
Last edited by Ripose on Tue Mar 17, 2009 2:51 am, edited 1 time in total.
User avatar
Ripose
Level 1
Level 1
 
Posts: 44
Joined: Thu Feb 12, 2009 2:03 am
Location: Lethbridge, Alberta

Linux Mint is funded by ads and donations.
 

Re: MySQL (xamp) won't start since I installed VMware

Postby Husse on Sun Mar 15, 2009 12:08 pm

It should not do anything :roll:
Could the fact that it is xamp mean something
The only thing I can think of is if VMWare changed some config file...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: MySQL (xamp) won't start since I installed VMware

Postby Ripose on Mon Mar 16, 2009 7:44 pm

For some reason I had lvm2 installed, it was causing the problems.
User avatar
Ripose
Level 1
Level 1
 
Posts: 44
Joined: Thu Feb 12, 2009 2:03 am
Location: Lethbridge, Alberta


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 25 guests