Packages authentification error message on Synaptic

Questions about applications and software
Forum rules
Before you post please read how to get help

Packages authentification error message on Synaptic

Postby 7hierry on Sun Mar 22, 2009 11:39 am

Hello folks !

Thanks for reading me.

When i install any (or most of any) package through default (preinstalled) repositories via Synaptic it returns an error message (not blocking however) something like :


an under this message comes the list of the packages I ask for installation.

I checked if packages featuring "keyring" were installed, and most of them seem to.

But not every repository is activated on sources.list, only the ones activated by default at first by Mint installer.

Can someone please help me, maybe suggest the repositories to put in sources.list and the packagesto install afterwards to get rid of this authentification problem.

Thank you in advance.
Level 1
Level 1
Posts: 6
Joined: Sun Mar 22, 2009 11:15 am

Linux Mint is funded by ads and donations.

Re: Packages authentification error message on Synaptic

Postby Husse on Sun Mar 22, 2009 12:06 pm

Mint does not sign the repositories so you always get that warning and lately lots of Ubuntu packages have also been unsigned
As long as the packages come from a reliable source it's no danger, signing is an extra layer of security
Don't fix it if it ain't broken, don't break it if you can't fix it
Level 23
Level 23
Posts: 19652
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Return to Software & Applications

Who is online

Users browsing this forum: amsb and 13 guests