Shutter install

Questions about applications and software
Forum rules
Before you post please read this

Shutter install

Postby vinoman on Tue Mar 31, 2009 11:05 pm

I saw a screenshot program called Shutter in the Get Deb site. But after downloading, it says it needs libgtk2-imageview-perl.

Where do I get these programs to install properly?
vinoman
Level 5
Level 5
 
Posts: 516
Joined: Wed Sep 05, 2007 8:46 am

Linux Mint is funded by ads and donations.
 

Re: Shutter install

Postby newW2 on Tue Mar 31, 2009 11:57 pm

I see libgtk2-imageview-perl in the Synaptic Package Manager.
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Re: Shutter install

Postby Fred on Wed Apr 01, 2009 1:08 am

vinoman,

Open a terminal and type:

sudo apt-get -u install libgtk2-imageview-perl

That should do it also.

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: Shutter install

Postby vinoman on Thu Apr 02, 2009 7:57 am

Fred wrote:vinoman,

Open a terminal and type:

sudo apt-get -u install libgtk2-imageview-perl

That should do it also.

Fred


I get this:

davek@davek-laptop ~ $ sudo apt-get -u install libgtk2-imageview-perl
[sudo] password for davek:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package libgtk2-imageview-perl
davek@davek-laptop ~ $

where is the file?
I'm running Mint 5.
vinoman
Level 5
Level 5
 
Posts: 516
Joined: Wed Sep 05, 2007 8:46 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 16 guests