Goggle Earth fickers

Questions about applications and software
Forum rules
Before you post please read how to get help

Goggle Earth fickers

Postby vinoman on Thu Apr 02, 2009 9:52 am

When I open Google Earth its always fickering to the point that you just want to turn it off. I've seen this with other distros too. I've stayed away from and used Google maps instead because Google Earth seems unstable. Is there a way to correct this?

I'm running Mint 5 on an Acer Extensa 4420 laptop w/ ATI video
vinoman
Level 5
Level 5
 
Posts: 520
Joined: Wed Sep 05, 2007 8:46 am

Linux Mint is funded by ads and donations.
 

Re: Goggle Earth fickers

Postby bugchucker on Thu Apr 02, 2009 12:34 pm

Try the latest 9.3 drivers from the ati/amd website. They fixed the flickering problem for me using an ati 2400pro.
bugchucker
Level 1
Level 1
 
Posts: 5
Joined: Wed Mar 25, 2009 4:53 pm

Re: Goggle Earth fickers

Postby exjinn on Thu Apr 02, 2009 12:43 pm

The new drivers fixed the flicker on my ATI Mobility Radeon 3650 as well. At least for Google Earth. I still have to turn off compiz to play games like Nexuiz.
Acer Aspire 6530 - 2.0 Ghz AMD Turion X2 64-bit | 4 gigs ram | 320 gb hd | ATI Mobility Radeon 3650 HD 512mb
Linux Mint 9 x64 GNOME and/or Openbox
exjinn
Level 1
Level 1
 
Posts: 17
Joined: Thu Feb 19, 2009 7:24 pm


Return to Software & Applications

Who is online

Users browsing this forum: ksquared and 13 guests