Evolution stops receiving new emails [SOLVED...I'M AN ID-10T

Questions about applications and software
Forum rules
Before you post please read how to get help

Evolution stops receiving new emails [SOLVED...I'M AN ID-10T

Postby c1sc0m4n1971 on Fri Jun 05, 2009 10:14 am

Every day now, sometimes in the afternoon, mostly the next morning, I find that I cannot receive new emails. I can receive replies all day long, and send new emails as well as replies, and have confirmed that all work EXCEPT new emails! VERY frustrating! I go in and undo then redo receiving options, and most of the time it works. This is Mint 7, but not sure if it is RC or whatever or the newest blabla. I also just did sudo apt-get install evolution to install it (since I could not get Thunderbird to properly apply a signature with an image, .html file! It was also 2 hours to get it to do it right in Evolution!).

If you guys need info on what version of this and that I have, please tell this newb how to go about obtaining that info. Thanks!

***UPDATE***

I sound like the guy on Unsolved Mysteries...lol

I'm an idiot---all messages were going into the junk folder and were being expunged instantly. Nice SPAM filter there (Bogo)...lol

Guess I will try Spam Ass

ssassin

Tim
Last edited by c1sc0m4n1971 on Fri Jun 05, 2009 11:53 am, edited 1 time in total.
c1sc0m4n1971
Level 1
Level 1
 
Posts: 26
Joined: Tue Jun 02, 2009 4:22 pm

Linux Mint is funded by ads and donations.
 

Re: Evolution stops receiving new emails

Postby c1sc0m4n1971 on Fri Jun 05, 2009 10:14 am

Forgot to add, there is no apparent reason, no new packages are downloaded/installed, no changes to email setup or anything in the system, etc.

Thanks.

Tim
c1sc0m4n1971
Level 1
Level 1
 
Posts: 26
Joined: Tue Jun 02, 2009 4:22 pm


Return to Software & Applications

Who is online

Users browsing this forum: tommywright and 24 guests