[SOLVED] keyboard layout problem

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED] keyboard layout problem

Postby livram79 on Sat Jun 06, 2009 7:35 am

Hi, I have just tried Linux Mint. When I change the keyboard layout to Romanian Winkeys it doesn't work. It remains USA layout. What should I do?
Last edited by livram79 on Mon Feb 08, 2010 8:16 am, edited 1 time in total.
livram79
Level 2
Level 2
 
Posts: 87
Joined: Sat Jun 06, 2009 7:26 am
Location: romania

Linux Mint is funded by ads and donations.
 

Re: keyboard layout problem

Postby kei84 on Sat Jun 06, 2009 3:36 pm

Did you delete the previous layout and selected the new one as defaut?

To enable a new keyboard layout go to Preferences<Keyboard<Layout

Choose Add and select the one you want. Then check and as default. If you wanna have two or more layouts enabled and want to switch between them whenever you want, click Layout Options<Keys to change layout.
Choose a hotkey you want.

And that`s it.

PS: some hotkeys combinations may not work. I suggest trying the combinatios Alt+Shift as a hotkey.
kei84
Level 3
Level 3
 
Posts: 186
Joined: Tue Apr 14, 2009 8:54 pm
Location: Brazil


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 15 guests