Can't get greasemonkey to work in Epiphany

Questions about applications and software
Forum rules
Before you post please read how to get help

Can't get greasemonkey to work in Epiphany

Postby somking95 on Wed Jun 10, 2009 11:58 am

I can't get greasemonkey to work in Epiphany. I have greasemonkey checked under loaded extensions. But it does not list Epiphany under tools and it won't handle a script, it just displays it.

Does anyone know how to get this working or know of another browser that I can use with greasemonkey that will run independently of my firefox settings and along side firefox?
Level 1
Level 1
Posts: 5
Joined: Sun Jan 04, 2009 9:14 pm

Linux Mint is funded by ads and donations.

Re: Can't get greasemonkey to work in Epiphany

Postby emorrp1 on Fri Jun 12, 2009 5:22 pm

According to the venerable wikipedia, the epiphany extension is not fully compatible, i.e. not everything in the API is implemented, so it's possible your scripts are trying to use unsupported functions, try out some smaller scripts, see if they work. Strange it doesn't show under the tools menu though.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term
Level 8
Level 8
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Return to Software & Applications

Who is online

Users browsing this forum: Laurent85 and 21 guests