Pidgin Static Sounds [SOLVED]

Questions about applications and software
Forum rules
Before you post please read this

Pidgin Static Sounds [SOLVED]

Postby altair4 on Tue Jun 16, 2009 4:43 pm

I don't know if static is the correct word for the sounds that Pigin makes in Mint 7. It's more like your being electrocuted. It doesn't affect everyone apparently and in my case it's only pidgin that has the problem. But if you are similarly afflicted I may have a fix ( found it on Ubuntu Forums ):

Install sox

Open Pidgin > Tools > Preferences > Sounds > Sound Method

Method: Command
Sound Command : play %s -r44100

It works for me, I hope it works for you.
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 15
Level 15
 
Posts: 5968
Joined: Tue Feb 03, 2009 10:27 am

Linux Mint is funded by ads and donations.
 

Re: Pidgin Static Sounds [SOLVED]

Postby Sheepeh on Tue Jun 16, 2009 7:42 pm

Appears to work for me.

My setup has PulseAudio turned off, but it was doing it under ALSA too.

Good call.
User avatar
Sheepeh
Level 1
Level 1
 
Posts: 17
Joined: Fri Oct 17, 2008 6:41 pm

Re: Pidgin Static Sounds [SOLVED]

Postby rivenathos on Fri Jun 26, 2009 8:43 am

I had the static sporadically in previous versions of Mint, as well. This small tweak fixed the static issue once and for all. Thanks for sharing this one.
Debian 7 with GNOME 64-bit
User avatar
rivenathos
Level 6
Level 6
 
Posts: 1066
Joined: Wed May 06, 2009 7:32 am
Location: USA


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 20 guests