Error when trying to install or update. [solved]

Questions about applications and software
Forum rules
Before you post please read this

Error when trying to install or update. [solved]

Postby Hellishcross on Mon Jul 13, 2009 3:09 am

I am running Mint 6 XFCE and when I go to install, or update anything I get this error:

dpkg: parse error, in file `/var/lib/dpkg/available' near line 6373 package `openoffice.org-impress':
`Pre-Depends' field, reference to `dpkg': version contains ` '
E: Sub-process /usr/bin/dpkg returned an error code (2)

Also mintInstall won't open.

This is a fresh install of mint 6 and the only thing I've done is added Gnome NetworkManager Applet, a windows wireless driver, all the level 1 and 2 updates and thats about it.
Last edited by Hellishcross on Tue Jul 14, 2009 3:14 pm, edited 1 time in total.
Image
User avatar
Hellishcross
Level 1
Level 1
 
Posts: 32
Joined: Mon May 25, 2009 7:11 pm
Location: Benbrook, Texas

Linux Mint is funded by ads and donations.
 

Re: Error when trying to install or update.

Postby DrHu on Mon Jul 13, 2009 3:17 am

In terminal
https://answers.launchpad.net/ubuntu/+question/10265
Cesare Tirabassi said on 2007-07-24:
Seems like you cache is corrupted.
Try with a sudo dpkg --clear-avail && sudo apt-get update
User avatar
DrHu
Level 16
Level 16
 
Posts: 6292
Joined: Wed Jun 17, 2009 8:20 pm

Re: Error when trying to install or update.

Postby Hellishcross on Mon Jul 13, 2009 1:48 pm

Thanks... worked like a charm.
Image
User avatar
Hellishcross
Level 1
Level 1
 
Posts: 32
Joined: Mon May 25, 2009 7:11 pm
Location: Benbrook, Texas


Return to Software & Applications

Who is online

Users browsing this forum: nonferrousbueller and 26 guests