firefox 3.5 & hotmail

Questions about applications and software
Forum rules
Before you post please read this

firefox 3.5 & hotmail

Postby la_monda on Mon Jul 20, 2009 6:15 pm

it seems that in firefox 3.5 in hotmail you cant get the tools that are used for changing the font inserting a linc etc, to work. I tried changing the ventor from linux mint to firefox but still nothing...Any clues???
la_monda
Level 2
Level 2
 
Posts: 57
Joined: Wed Apr 02, 2008 6:54 pm

Linux Mint is funded by ads and donations.
 

Re: firefox 3.5 & hotmail

Postby clhodapp on Mon Jul 20, 2009 6:31 pm

Hmmm. I can confirm this issue. It's strange; The tools are there, but greyed out and nonfunctional.
clhodapp
Level 3
Level 3
 
Posts: 185
Joined: Wed Feb 04, 2009 3:57 am
Location: Tuscaloosa, AL

Re: firefox 3.5 & hotmail

Postby clhodapp on Mon Jul 20, 2009 6:38 pm

Seems to have something to do with the user agent string. There is a Firefox add-on to spoof that. I'll see if that works...
clhodapp
Level 3
Level 3
 
Posts: 185
Joined: Wed Feb 04, 2009 3:57 am
Location: Tuscaloosa, AL

Re: firefox 3.5 & hotmail

Postby emorrp1 on Mon Jul 20, 2009 6:40 pm

hotmail has always had some nasty hacks to prevent free browsers perfectly. It's probably configured to activate those items for firefox 3.0 only. Install the UserAgentSwitcher addon to get around these kinds of restrictions, as your browser is likely to work fine without them.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: firefox 3.5 & hotmail

Postby clhodapp on Mon Jul 20, 2009 6:50 pm

Ok you should be able to fix the issue by following these steps (Note: I tried spoofing IE and that didn't work for me. That's why I didn't just tell you to use a built-in setting for IE.):
1) Download and install the User Agent Switcher add-on from this location: https://addons.mozilla.org/en-US/firefox/addon/59
2) Download the file (do a "Save Link As") from http://bama.ua.edu/~clhodapp/useragentswitcher.xml and save it to a location you will remember
3) After Firefox restarts, go to Tools->Default User Agent->Edit User Agents
4) Import the file you just downloaded
5) Change the user agent to "Firefox 3.0.11" (can be accessed from the Tools menu) when you want to use Hotmail
Update: emorrp, you kind of beat me to it :)
clhodapp
Level 3
Level 3
 
Posts: 185
Joined: Wed Feb 04, 2009 3:57 am
Location: Tuscaloosa, AL

Re: firefox 3.5 & hotmail

Postby emorrp1 on Mon Jul 20, 2009 6:56 pm

well, you found the actual needed setting, I was just giving a generic answer that I hoped would solve it.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: firefox 3.5 & hotmail

Postby clhodapp on Mon Jul 20, 2009 8:02 pm

Ok. I found a better fix. It can be made permanently and should only help in getting other sites to work.
1) Open a new tab in Firefox 3.5/Shiretoko
2) Type about:config into the address bar
3) Say that you will be careful
4) Search for general.useragent.extra.firefox
5) Change value to Firefox/3.5

Source: http://forums.mozillazine.org/viewtopic ... &t=1349055
clhodapp
Level 3
Level 3
 
Posts: 185
Joined: Wed Feb 04, 2009 3:57 am
Location: Tuscaloosa, AL

Re: firefox 3.5 & hotmail

Postby la_monda on Tue Jul 21, 2009 4:13 pm

The last solution is the best! 1-2-3 and it works!! Thnx man!
la_monda
Level 2
Level 2
 
Posts: 57
Joined: Wed Apr 02, 2008 6:54 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 15 guests