audacity

Questions about applications and software
Forum rules
Before you post please read this

audacity

Postby ancientscribble on Wed Jul 22, 2009 1:08 pm

I have a Thinkpad T60p that has a built in mic but when I use audacity it either isn't recognized or I'm just doing something wrong.

Any steps I'm missing in being able to do simple recordings with my mic?
ancientscribble
Level 2
Level 2
 
Posts: 51
Joined: Mon Jun 22, 2009 9:24 pm

Linux Mint is funded by ads and donations.
 

Re: audacity

Postby revdjenk on Fri Jul 24, 2009 1:20 pm

Dear Ancientscribble...

Welcome!

Please check in your volume control (alsa mixer) that under Options tab, the "Digital Mic" is showing under digital Input source, and then Input source "Mic" is showing. (Front mic would be for the external plug-in mic).
Then make sure that under Recording tab the mic slider is not muted. Just right click to un-mute.
If you still don't have the internal mic working, go to the Switches tab and select or unselect Analog Loopback.

The Preferences button should make any of these tabs/selections available if they are not present in your alsa mixer.

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 15 guests