[solved] Howto get midori in newer version?

Questions about applications and software
Forum rules
Before you post please read this

[solved] Howto get midori in newer version?

Postby obgr_seneca on Tue Jul 28, 2009 4:26 am

Hi,
I just installed Gloria yesterday in the evening and am now experimenting a bit with it. Since my hardware isn't the newest you can find (PIII-900, 256MB RAM), I'm always looking for lightweight software, so I prefer Midori as a webbrowser.

Now, my problem is, Midori is in version 0.1.2 in Gloria, which is rather unstable (e.g. you can't brose to http://www.linuxmint.com or forum.mandriva.com because it crashes every time you try). At another forum (http://www.mandrivauser.de) I'm unable to post anything using Midori.

So I wanted to ask, if there is a possibility to get the newest Midori-version (0.1.8) without having to compile it (and probably a newer version of webkit as a dependency). Is there some kind of "backports" repository where you can find newer software for Mint backported from the development tree?

Thanks,

Oliver
Last edited by obgr_seneca on Tue Jul 28, 2009 7:49 am, edited 1 time in total.
Desktop: Mandriva 2009.1 - KDE4 - Athlon Xp 2000+ - 1024 MB RAM
Notebook: Mandriva 2009.0, Mint 7 - KDE3.5, GNOME - PIII-900 - 256MB RAM
VDR: Mandriva 2009.0 - Duron 800 - 384 MB RAM
obgr_seneca
Level 1
Level 1
 
Posts: 18
Joined: Tue Jul 28, 2009 3:48 am
Location: Horb / Germany

Linux Mint is funded by ads and donations.
 

Re: Howto get midori in newer version?

Postby proxima_centauri on Tue Jul 28, 2009 6:19 am

User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Howto get midori in newer version?

Postby obgr_seneca on Tue Jul 28, 2009 7:49 am

Thanks. Now I'm using Midori-0.1.8 which is working way more stable.

I had a little problem adding those repos, since I've not used a deb-based distro in the last few years and Mandriva's urpm is working totally different...

But now everything's all right.

Oliver
Desktop: Mandriva 2009.1 - KDE4 - Athlon Xp 2000+ - 1024 MB RAM
Notebook: Mandriva 2009.0, Mint 7 - KDE3.5, GNOME - PIII-900 - 256MB RAM
VDR: Mandriva 2009.0 - Duron 800 - 384 MB RAM
obgr_seneca
Level 1
Level 1
 
Posts: 18
Joined: Tue Jul 28, 2009 3:48 am
Location: Horb / Germany


Return to Software & Applications

Who is online

Users browsing this forum: Chrisnz and 13 guests