Youtube Videos not working

Questions about applications and software
Forum rules
Before you post please read this

Youtube Videos not working

Postby crague93 on Sat Aug 08, 2009 4:29 pm

I use Mint Felicia and sometimes while trying to watch videos on youtube, I'll be able to hear the audio but there won't be any video and it sucks so if anyone has any ideas about remedying this problem sharing them would be great
crague93
Level 1
Level 1
 
Posts: 3
Joined: Sat Aug 08, 2009 4:19 pm

Linux Mint is funded by ads and donations.
 

Re: Youtube Videos not working

Postby kc1di on Sat Aug 08, 2009 5:37 pm

i would upgrade to Mint 7 it works fine here. you might try Opera also. seems to work better in that browser for me.
Cheers!
Dave
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1484
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Youtube Videos not working

Postby crague93 on Sat Aug 08, 2009 7:27 pm

I'll try upgrading thanks alot man
crague93
Level 1
Level 1
 
Posts: 3
Joined: Sat Aug 08, 2009 4:19 pm

Re: Youtube Videos not working

Postby richyrich on Sat Aug 08, 2009 7:58 pm

Another thought . . before you decide to upgrade . . . :)

Type this in the Terminal to remove the non-free flashplugin :

sudo apt-get remove flashplugin-nonfree

Then this to install the Adobe Flash plugin :

sudo apt-get install adobe-flashplugin

regards, Richy
User avatar
richyrich
Level 13
Level 13
 
Posts: 4647
Joined: Mon May 04, 2009 8:31 pm

Re: Youtube Videos not working

Postby crague93 on Sat Aug 08, 2009 9:23 pm

that seems alot easier thanks
crague93
Level 1
Level 1
 
Posts: 3
Joined: Sat Aug 08, 2009 4:19 pm


Return to Software & Applications

Who is online

Users browsing this forum: Dyfi, Google [Bot] and 17 guests