[SOLVED] Flash not working on Youtube+Firefox ONLY

Questions about applications and software
Forum rules
Before you post please read how to get help

[SOLVED] Flash not working on Youtube+Firefox ONLY

Postby cool_thing76 on Sat Sep 12, 2009 2:33 pm

Hi everyone,

First, thank you for your great effort in making this great distro.

Second, I have a weird problem:

Flash is not working when I try to open in Youtube video I get this message:
"Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player."

Even though it's working well on Youtube in Opera and also working well in Firefox but for other sites like the navigation bar in this one http://www.bahraincinema.com/

I'm using Firefox 3.0.14 on Mint KDE 7

Thank you in advance
Last edited by cool_thing76 on Mon Sep 28, 2009 9:17 am, edited 1 time in total.
cool_thing76
Level 1
Level 1
 
Posts: 14
Joined: Sat Sep 12, 2009 11:29 am

Linux Mint is funded by ads and donations.
 

Re: Flash not working on Youtube+Firefox ONLY

Postby cool_thing76 on Sun Sep 13, 2009 4:05 pm

I tried this:
Code: Select all
apt remove --purge flashplugin-nonfree & apt install adobe-flashplugin


which I found in another post here, but it didn't work for me.
cool_thing76
Level 1
Level 1
 
Posts: 14
Joined: Sat Sep 12, 2009 11:29 am

Re: Flash not working on Youtube+Firefox ONLY

Postby Kaye on Sun Sep 13, 2009 6:44 pm

Maybe you have JavaScript turned off then? Do you have something like NoScript installed that would prevent YouTube from accessing JavaScript?
"In somnis veritas"
Antivirus or defragging?
Image
User avatar
Kaye
Level 5
Level 5
 
Posts: 942
Joined: Fri Feb 06, 2009 5:05 pm
Location: Boston College

Re: Flash not working on Youtube+Firefox ONLY

Postby cool_thing76 on Mon Sep 14, 2009 6:08 am

Hi Kaye,

Thanks for your response.

No I have nothing installed in Firefox that prevent Java from loading.

For example this Java applet load properly:
http://www.chessgames.com/perl/chessgame?gid=1233919
cool_thing76
Level 1
Level 1
 
Posts: 14
Joined: Sat Sep 12, 2009 11:29 am

Re: Flash not working on Youtube+Firefox ONLY

Postby cool_thing76 on Sat Sep 26, 2009 2:32 pm

No solution? :(
cool_thing76
Level 1
Level 1
 
Posts: 14
Joined: Sat Sep 12, 2009 11:29 am

Re: Flash not working on Youtube+Firefox ONLY

Postby dequire on Sat Sep 26, 2009 3:15 pm

You could install Firefox 3.5 from Synaptic and see if that works better. Firefox's flash performance is supposed to be better in it. I would try that first.
They'll all look at me and say,
Hey look at him! I'll never live that way.
But that's okay -
They're just afraid to change.
- Shannon Hoon

The Blue Mint
dequire
Level 4
Level 4
 
Posts: 479
Joined: Mon Aug 24, 2009 1:28 pm
Location: Ohio

Re: Flash not working on Youtube+Firefox ONLY

Postby cool_thing76 on Mon Sep 28, 2009 9:16 am

Hi,

I tried Firefox 3.52 and it worked.
But I wonder why is it called Shiretoko here..??
Thank you so much.
cool_thing76
Level 1
Level 1
 
Posts: 14
Joined: Sat Sep 12, 2009 11:29 am

Re: [SOLVED] Flash not working on Youtube+Firefox ONLY

Postby dequire on Mon Sep 28, 2009 8:09 pm

I think it is because it was still considered "BETA" status when it was backported. It will be called Firefox 3.5.x when 9.10 Mint ships.

Glad I could help!
They'll all look at me and say,
Hey look at him! I'll never live that way.
But that's okay -
They're just afraid to change.
- Shannon Hoon

The Blue Mint
dequire
Level 4
Level 4
 
Posts: 479
Joined: Mon Aug 24, 2009 1:28 pm
Location: Ohio

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: wywerjet and 15 guests