(solved) Email problems with Thunderbird. (on PC)

Questions about applications and software
Forum rules
Before you post please read how to get help

(solved) Email problems with Thunderbird. (on PC)

Postby mipcar on Sat Sep 19, 2009 10:14 pm

I use Mozilla Thunderbird as my email. Having it installed both on my Minty machine and my M/S pc.

The problem is that a given email (same content, same attachments) will quite happily send via Thunderbird on my minty machine but refuses to send the attachments when I try it on the M/S pc. I don't understand this, I am using an identical email program, same modem, same server, everything the same but the pc refuses to send the attachments. It gives me a message to the effect that SMTP server not responding.

Apart from the obvious (microsoft) any thoughts as to why one machine/email is working as it should and the other not?

I cannot find any differences in the settings between the email program on one machine and on the other.

The PC will send the main body of the email fine but not the attachments.

Any ideas?

Mychael
Last edited by mipcar on Wed Sep 23, 2009 3:46 am, edited 1 time in total.
Always something to learn for those open to learning.
mipcar
Level 3
Level 3
 
Posts: 136
Joined: Thu Feb 05, 2009 6:37 am
Location: Melbourne,Victoria,Australia.

Linux Mint is funded by ads and donations.
 

Re: Enail problems with Thunderbird. (on PC)

Postby lagagnon on Sat Sep 19, 2009 10:45 pm

Your SMTP settings must be incorrect - I cannot think of any other reason for that error.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: Enail problems with Thunderbird. (on PC)

Postby mipcar on Sat Sep 19, 2009 11:00 pm

I'll recheck again. I'll get both machines up and get someone on one whilst I am on the other. We will read back settings to each other. It's the only thing I have not tried.

Mychael
Always something to learn for those open to learning.
mipcar
Level 3
Level 3
 
Posts: 136
Joined: Thu Feb 05, 2009 6:37 am
Location: Melbourne,Victoria,Australia.

Re: Enail problems with Thunderbird. (on PC)

Postby mipcar on Sun Sep 20, 2009 3:04 am

Settings/options are identical on both machines. Both using the same build version of Thunderbird.
I've even disabled the virus checking of outgoing emails in my virus checker program. Still no solution to the error.

PC has problems Minty machine works fine.

Mychael
Always something to learn for those open to learning.
mipcar
Level 3
Level 3
 
Posts: 136
Joined: Thu Feb 05, 2009 6:37 am
Location: Melbourne,Victoria,Australia.

Re: Enail problems with Thunderbird. (on PC)

Postby mipcar on Mon Sep 21, 2009 4:17 am

marksteven wrote:Hi,
Please tell me which protocol you are using to send your E-mail?And also tell me how to send mail?
Thanks for sharing this information.



Sorry but I don't really understand your question. Are you using Thunderbird? On what operating system.?
Are you trying to get Thunderbird set up on your machine?

Better if you put your query in it's own posting as I'm still trying to get answers to my problem.

Mychael
Always something to learn for those open to learning.
mipcar
Level 3
Level 3
 
Posts: 136
Joined: Thu Feb 05, 2009 6:37 am
Location: Melbourne,Victoria,Australia.

Re: Enail problems with Thunderbird. (on PC)

Postby rich_roast on Mon Sep 21, 2009 9:37 am

mipcar wrote:Settings/options are identical on both machines. Both using the same build version of Thunderbird.
I've even disabled the virus checking of outgoing emails in my virus checker program. Still no solution to the error.

PC has problems Minty machine works fine.

Mychael


It's a long shot but just to rule it out, is it possible to change the smtp server and test that with Thunderbird on Windows? Just to rule out some weird bug in the server. A free gmail account provides access to smtp.google.com.
User avatar
rich_roast
Level 6
Level 6
 
Posts: 1136
Joined: Sat Sep 05, 2009 4:37 pm

Re: Enail problems with Thunderbird. (on PC)

Postby DrHu on Mon Sep 21, 2009 4:40 pm

User avatar
DrHu
Level 17
Level 17
 
Posts: 7110
Joined: Wed Jun 17, 2009 8:20 pm

Re: Enail problems with Thunderbird. (on PC)

Postby mipcar on Mon Sep 21, 2009 5:24 pm

DrHu wrote:Firewall in windows is blocking smtp ?
http://support.resortdata.com/Customers ... in0010.htm
http://www.vistax64.com/vista-mail/3561 ... error.html
--smtp configuration error


I'm not on a workstation, just home pc.

In fact it's become even weirder, a friend I tried sending the same email to (as a test), actually received the full mail with the attachments even though I got the same error message on my machine and the mail I tried to send does not appear in the "Sent" folder.

I could try disabling the firewall my firewall very briefly just to see what happens then.

Mychael
Always something to learn for those open to learning.
mipcar
Level 3
Level 3
 
Posts: 136
Joined: Thu Feb 05, 2009 6:37 am
Location: Melbourne,Victoria,Australia.

Re: (solved) Email problems with Thunderbird. (on PC)

Postby mipcar on Wed Sep 23, 2009 3:50 am

It was suggested to me to try manually compacting the folders in Thunderbird. I have it set to automatically do it anyway but gave it a try.
It completed operation very quickly so I'm assuming not much needed compacting however after doing it manually the full email with attachments sent without errors and was received normally.

Wondering now if the automatic compacting is not doing it's job or if I should just manually do it once a week to be sure. That's of course assuming it was the cure of the problem and not just a fluke. Have to wait and see.

Mychael
Always something to learn for those open to learning.
mipcar
Level 3
Level 3
 
Posts: 136
Joined: Thu Feb 05, 2009 6:37 am
Location: Melbourne,Victoria,Australia.

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 29 guests