camera problems

Questions about applications and software
Forum rules
Before you post please read this

camera problems

Postby superdavemac on Thu Oct 29, 2009 8:25 pm

I have a kodak cx7330 , when I plug it in to the usb port and turn the camera on I get received error could not lock the device while connecting to the camera. The camera icon is displayed on the desktop and I can view the pictures but there is no way to save the images. None of the image editors will work without the camera being locked. Is there someway to lock the camera?
superdavemac
Level 1
Level 1
 
Posts: 42
Joined: Tue Sep 15, 2009 10:28 pm

Linux Mint is funded by ads and donations.
 

Re: camera problems

Postby jaqian on Fri Oct 30, 2009 10:09 am

No idea. Its not really a solution to your problem but have you tried using a card-reader instead? I'd alos recommend Rapid-Photo-Downloader... http://damonlynch.net/rapid/ for importing photos.
.
..
...
Computers: Desktop> Dell Dimension 8400 | Netbook> MSI U135DX
Distros: Mint LXDE 11

--------------------------------------------------------
Camera: Sony Alpha α100 (Silver) | Minolta 50mm f1.7
jaqian
Level 2
Level 2
 
Posts: 68
Joined: Tue Jun 30, 2009 8:25 am
Location: Dublin, Ireland

Re: camera problems

Postby lagagnon on Fri Oct 30, 2009 10:17 am

superdavemac: remove your camera, open a terminal and type "tail -f /var/log/messages". Plug the camera in to your USB port and turn it on. You will see some messages in the terminal. Copy them and post them to this thread.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: camera problems

Postby superdavemac on Sat Oct 31, 2009 1:04 pm

Thanks for the replies I'm away until Sunday afternoon I'll be back to you then. Thanks
superdavemac
Level 1
Level 1
 
Posts: 42
Joined: Tue Sep 15, 2009 10:28 pm

Re: camera problems

Postby superdavemac on Sun Nov 01, 2009 2:12 pm

I installed F-Spot from the software portal , my pictures were saved even though the camera couldn't be locked. I tried the message in the terminal but my pictures showed up as soon I turned the camera on, and a screen to save the pictures which it did. Thanks for the help. Dave
superdavemac
Level 1
Level 1
 
Posts: 42
Joined: Tue Sep 15, 2009 10:28 pm


Return to Software & Applications

Who is online

Users browsing this forum: pcman and 26 guests