can't view icons when trying to assing one to a launcher

Questions about applications and software
Forum rules
Before you post please read this

can't view icons when trying to assing one to a launcher

Postby wdc on Sun Jul 01, 2007 12:07 am

hello,

I can't see any icon when try to choose one to assign it to a launcher, they all are in /usr/share/pixmaps/ but when i use nautilus to browse that folder all i see are white document-like icons and not the icons itself, also when i try to choose an icon i can't see anyone but i am actually in /usr/share/pixmaps/

does anybody know how to fix this?

also when a double click on a pdf file evince says: MIME type unsupported: «application/x-extension-pdf», how can i fix this?

ok, thanks.

w.
User avatar
wdc
Level 1
Level 1
 
Posts: 32
Joined: Tue Jun 26, 2007 4:54 am
Location: Chile

Linux Mint is funded by ads and donations.
 

Postby Husse on Sun Jul 01, 2007 5:30 am

Lets say you right click the desktop and select create launcher. Then you get a dialog and in the upper left corner is a button with the text "No icon"
Push it and you see a bunch of icons....
The pdf error seems a bit odd, but it's probably some error in the file association
Right click on a pdf, select "Properties", select "Open with" and finally select "Evince" If Evince is not in the list there's a button "Add" at the bottom which gives you a list of all programs.
If that did not help, post back and we'll try something else
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby wdc on Mon Jul 02, 2007 1:30 am

thanks, when i push the botton i see no icons, they are there but nautilus can't show them, if i go to the folder /usr/share/pixmaps/ i can see the png files but can't see their images, i see a blank icon to every file.

evince is configured already to open my pdf files but it can-t open them, it gives me an error message. right now i'm testing fedora 7 live cd and can't show you the message but fedora does show me the icons and certainly mint did after installation, something had to went wrong.

regards.

w.
User avatar
wdc
Level 1
Level 1
 
Posts: 32
Joined: Tue Jun 26, 2007 4:54 am
Location: Chile

Postby Husse on Mon Jul 02, 2007 4:43 pm

Ok - sorry but I think you understand that it's hard to find out what happened.
However I think it's along the lines of file association and/or dependencies.....
or
Open nautilus edit>preferences>preview
Select show miniatures and maybe you get the preview....
but your problem seems a bit wider
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby wdc on Fri Jul 06, 2007 1:14 am

don't worry i'll wait to Celena to be released and ther surely mi icons will be ok.

Best regards.

w.
User avatar
wdc
Level 1
Level 1
 
Posts: 32
Joined: Tue Jun 26, 2007 4:54 am
Location: Chile


Return to Software & Applications

Who is online

Users browsing this forum: Buchstansangur67, jdq and 27 guests