k3B - Missing 'K3b MAD Decoder'

Questions about applications and software
Forum rules
Before you post please read how to get help

k3B - Missing 'K3b MAD Decoder'

Postby lazza727 on Sat Nov 28, 2009 6:34 pm

I am a relatively new user of Mint and when I installed Linux Mint 7 K3b worked a treat.

I have now installed Linux Mint 8 and K3b and I have discovered that I can no longer burn new CD projects when I download any MP3 files (such as BBC podcasts or MP3 files).

It appears that the K3b 'MAD Decoder' Plugin is missing. I have spent a couple of hours trying to research this fault with no resolution.

I am lost without K3b - can you please help?

Rgds - Lazza717
lazza727
Level 1
Level 1
 
Posts: 10
Joined: Thu Apr 16, 2009 4:16 pm

Linux Mint is funded by ads and donations.
 

Re: k3B - Missing 'K3b MAD Decoder'

Postby deadguy on Sun Nov 29, 2009 6:12 am

Hi,

the package you need to install is libk3b6-extracodecs.

from the terminal:

Code: Select all
sudo apt-get install libk3b6-extracodecs


Cheers,

Deadguy

ps, this question would have been better suited for the support section of the forum under software and applications.
User avatar
deadguy
Level 5
Level 5
 
Posts: 710
Joined: Wed Aug 15, 2007 9:41 pm
Location: Illinois USA


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot] and 25 guests