jack wont start

Questions about applications and software
Forum rules
Before you post please read how to get help

jack wont start

Postby fateillmortality on Thu Jul 05, 2007 7:30 pm

aaaaaaaahhhhhhh opened jack control and when i clicked on start all i got was this
:shock:
11:30:06.692 Patchbay deactivated.
11:30:06.703 Statistics reset.
11:30:06.734 MIDI connection graph change.
11:30:06.913 MIDI connection change.
11:30:12.370 Startup script...
11:30:12.370 artsshell -q terminate
11:30:12.604 Startup script terminated with exit status=256.
11:30:12.604 JACK is starting...
11:30:12.604 /usr/bin/jackd -dalsa -dhw:0 -r44100 -p1024 -n2
11:30:12.606 JACK was started with PID=6332 (0x18bc).
jackd 0.102.20
Copyright 2001-2005 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
JACK compiled with System V SHM support.
loading driver ..
apparent rate = 44100
creating alsa driver ... hw:0|hw:0|1024|2|44100|0|0|nomon|swmeter|-|32bit
control device hw:0
the playback device "hw:0" is already in use. Please stop the application using it and run JACK again
cannot load driver module alsa
no message buffer overruns
11:30:12.621 JACK was stopped successfully.
11:30:12.621 Post-shutdown script...
11:30:12.621 killall jackd
jackd: no process killed
11:30:12.828 Post-shutdown script terminated with exit status=256.
11:30:14.650 Could not connect to JACK server as client. Please check the messages window for more info.
:?
please help am a noob (3 weeks ) so i dont understand what all that means , is it just some little setting i've screwed or something else.
any advice much appreciated, also anyone know where to find a good (noob talk) how to use jack.
thanks all
User avatar
fateillmortality
Level 1
Level 1
 
Posts: 27
Joined: Mon Jul 02, 2007 5:55 pm
Location: new zealand

Linux Mint is funded by ads and donations.
 

Postby Boo on Thu Jul 05, 2007 9:00 pm

looks like some other app was using the sound card when you opened jack control.
Jack did not like this and quit.

did you have any other applications open that use sound?
close them if you did.
also turn off any sound settings for the desktop.

run jack control again.

if this may have to be run in a terminal session if you can not get all apps to stop using the sound card.

:D
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Postby fateillmortality on Thu Jul 05, 2007 9:36 pm

:oops: thank you, was listening to amarok at the time.
all works now. :D thanks again
User avatar
fateillmortality
Level 1
Level 1
 
Posts: 27
Joined: Mon Jul 02, 2007 5:55 pm
Location: new zealand


Return to Software & Applications

Who is online

Users browsing this forum: wywerjet and 25 guests