little problem with update manager -- any ideas?

Questions about applications and software
Forum rules
Before you post please read this

little problem with update manager -- any ideas?

Postby demonet on Thu Dec 24, 2009 12:07 am

Hi! First, I want to say thank you to all involved (including the community at large) for this great distro. I have been using Linux Mint for almost a year. It makes me feel as if I had a good sense of what makes a quality distro considering Mint is ranked as the #4 OS (and that is still unvbelieveable! Deserved, but unbelievable...).

Anyway, since I installed LM8, I seem to have a little problem with update-manager. First, I want to mention that I do have additional repositories in my sources.list. Also, I had this same problem (described below) a few days ago, but I am pretty sure it was because I was doing rather reckless dist-upgrades instead of using the update manager.

Before my last install, I had tried to go to the update manager as I noticed there were items available. However, I was informed that there were broken packages and that I needed to fix them first. I went into both synaptic and aptitude and I could not see nor find any broken packages. For good measure I did both a dpkg --configure -a and apt-get -f install...the later installed a few packages, but when I checked again with the update manager, I get the same warning and am prevented from updating. [When I was on my last install, after doing the dpkg --configure -a and apt-get, I did a apt-get dist-upgrade because I did not know what else to do. Well... whatever was cued for updating completely destroyed my system. I could not even get into a bash shell from the recovery mode. Nor did any repairs with the LiveCD mounted using chroot do any good. That is when I decided to reinstall and be very careful about runing apt-get dist-upgrade.]

No matter where I look I cannot seem to locate the broken packages which the update manager insists I have. So I was wondering if anyone has any other possible suggestions.... I have researched this around the web a bit, but thought that the update manager might be configured for Mint, so I am posting here in the hope that perhaps someone has encountered this problem.

Lastly, as I said, I do have other repositories, and I now know not to run any dist-upgrades. Upon this last clean install of Helena, I immediately updated and upgraded... Then yesterday I installed Wine and a few other packages through synaptic. Today I see that their are updates available from the update manager, but as I describe above, I cannot update. I am assuming that the update-manager (as opposed to using apt-get dist-upgrade) strictly concerns itself with the Mint Distro and related repositories and not any additional repositories/packages I might have in my /apt/sources.list.... if this presumption is true, my additional repositories should not really be any cause for alarm.. Am I correct in thinking this?

Any thoughts would be immensely appreciated...!

Thank you,
P
demonet
Level 1
Level 1
 
Posts: 11
Joined: Wed Dec 23, 2009 11:37 pm

Linux Mint is funded by ads and donations.
 

Re: little problem with update manager -- any ideas?

Postby vrkalak on Thu Dec 24, 2009 12:21 am

The Update Manager will read and see "all" updates/upgrades from all repositories in the sources.list

Are these other repositories compatible with Mint/Ubuntu, then, no problem. Otherwise?
You added these after you installed and updated Mint? Are these other repositories necessary?

Of course, you can look at each upgrade/update ... and select which you want to install and which to ignore.

I know I b0rked my system before ... added all the repositories, on the interwebs, to Debian 'testing' ... I thought my computer was gonna explode!!
Image
:: LinuxMint-Debian-Edition (Fluxbox) :: Manjaro/Arch (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3209
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: little problem with update manager -- any ideas?

Postby demonet on Thu Dec 24, 2009 1:04 am

The Update Manager will read and see "all" updates/upgrades from all repositories in the sources.list


OK...Well I didn't know that. Thank you. I guess I should pay a bit more attention to the items highlighted for download in the update manager... But... why then do so many people (in books I have read and also over at the ubuntuforums), strongly advise everyone not to use apt-get dist-upgrade? I think I just made the assumption that dist-upgrade compared to an update manager would be more precise and and perhaps would check for compatibilities or something like that. Because when I did the last dist-upgrade (the one that disintegrated my system, I think I got the some of the beta components of the next ubuntu version...or the new kernel or something (I remember that when I restarted my system for the first time it said "ureadahead failed to spawn"... and I do not even recognize that application/process.

In any event, thank you for the information. When I first did the update from the update-manager after my fresh install, I may have had the repositories already added. But they do not seem (to me) to me to be to risky... I think I have Google Linux application repositories, Mozilla, debian, and backtrack repositories. Also, when I did this first update/upgrade after the install, I had not yet installed anything from these repositories...would packages still have been updated (or, I guess upgraded) and thereby added/installed even if I had not installed an earlier version previously?

Anyway, beyond all of that... the weird issue is that the update manager says I have broken packages and try as I might... I cannot find any. So I am stuck. I would happily remove the broken packages, but I do not know what they are.

P
demonet
Level 1
Level 1
 
Posts: 11
Joined: Wed Dec 23, 2009 11:37 pm

Re: little problem with update manager -- any ideas?

Postby emorrp1 on Thu Dec 24, 2009 7:31 am

well, I don't know about the broken packages without your Update Manager logfile: View > Information which should say which package is the problem. The update manager will classify all the other repos' updates as level 3 (untested, presumed safe). The reason a dist-upgrade is not recommended is that it installs updates that change dependencies, so e.g. installing a new version of gnome calculator will install a new version of gnome, which will install a new version of X which might require a new version of the kernel, all of which might cause your computer to bork (p.s. this is a contrived example, assuming you somehow got the necessary repos for all those packages etc.)
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: little problem with update manager -- any ideas?

Postby mint-tea on Fri Dec 25, 2009 2:10 pm

I think that I am having the same issue, however I have not added anything to my system...here is a screenshot
Attachments
Update Problem.png
Update Problem.png (96.55 KiB) Viewed 1144 times
mint-tea
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 22, 2009 12:33 am

Re: little problem with update manager -- any ideas?

Postby demonet on Fri Dec 25, 2009 2:51 pm

Merry Christmas!

OK.... I have posted the update manager log file below (It was extremely long so I only pasted the portion below as it this group of entries were duplicated several times--probably from my earlier attempts to update..... and even after doing this it is still long... sorry :shock: :

    ++ Starting refresh
    ++ Auto-refresh timer is going to sleep for 15 minutes, 0 hours and 0 days
    ++ Connection to the Internet successful (tried to read http://www.google.com)
    ++ Successfully downloaded new safety rules using proxy: None
    ++ Found 315 recommended software updates
    ++ Refresh finished
    ++ Install requested by user
    ++ Will install usplash-theme-mint
    ++ Will install mint-meta-gnome
    ++ Will install mintmenu
    ++ Will install mint-meta-main
    ++ Will install mint-artwork-gnome
    ++ Will install firefox-3.5
    ++ Will install xulrunner-1.9.1-gnome-support
    ++ Will install firefox
    ++ Will install firefox-gnome-support
    ++ Will install xulrunner-1.9.1
    ++ Will install firefox-3.5-branding
    ++ Will install pidgin
    ++ Will install firefox-3.5-gnome-support
    ++ Will install pm-utils
    ++ Will install xchat-common
    ++ Will install gnome-terminal
    ++ Will install ubuntu-system-service
    ++ Will install splix
    ++ Will install konqueror-nsplugins
    ++ Will install ntfsprogs
    ++ Will install libgnomemm-2.6-1c2
    ++ Will install ubuntu-standard
    ++ Will install cryptsetup
    ++ Will install gparted
    ++ Will install libgnome-vfs2.0-cil
    ++ Will install gnome-applets
    ++ Will install dmraid
    ++ Will install libgksu2-0
    ++ Will install totem
    ++ Will install python-aptdaemon
    ++ Will install indicator-messages
    ++ Will install pulseaudio-module-gconf
    ++ Will install xfconf
    ++ Will install gnome-media
    ++ Will install libpci3
    ++ Will install metacity-themes
    ++ Will install kde-kdm-themes
    ++ Will install brltty
    ++ Will install compiz
    ++ Will install libgnome2-0
    ++ Will install fglrx-kernel-source
    ++ Will install bluetooth
    ++ Will install bluez-utils
    ++ Will install wireless-crda
    ++ Will install nautilus-open-terminal
    ++ Will install xfwm4-themes
    ++ Will install gnome-system-monitor
    ++ Will install libtext-charwidth-perl
    ++ Will install libgnome2.24-cil
    ++ Will install gnome-terminal-data
    ++ Will install kdebase
    ++ Will install kdebase-bin
    ++ Will install ifupdown
    ++ Will install hpijs
    ++ Will install shiki-colors-xfwm-theme
    ++ Will install libkwineffects1
    ++ Will install gnome-panel-data
    ++ Will install libxfcegui4-4
    ++ Will install gnome-applets-data
    ++ Will install libpolkit-gtk-1-0
    ++ Will install fontconfig
    ++ Will install inxi
    ++ Will install libmetacity0
    ++ Will install shiki-human-theme
    ++ Will install shiki-illustrious-theme
    ++ Will install nautilus-sendto
    ++ Will install xfwm4
    ++ Will install telepathy-salut
    ++ Will install gnome-screensaver
    ++ Will install evolution-documentation-en
    ++ Will install ureadahead
    ++ Will install indicator-applet
    ++ Will install dolphin
    ++ Will install libpurple0
    ++ Will install cups-driver-gutenprint
    ++ Will install nautilus-share
    ++ Will install ppp
    ++ Will install gnome-user-guide
    ++ Will install gecko-mediaplayer
    ++ Will install gnome-pilot
    ++ Will install shiki-colors
    ++ Will install openoffice.org-emailmerge
    ++ Will install seahorse
    ++ Will install libgnomepanel2.24-cil
    ++ Will install libkonq5
    ++ Will install pulseaudio-module-udev
    ++ Will install desktopcouch
    ++ Will install libgnome2-ruby
    ++ Will install dkms
    ++ Will install libtelepathy-farsight0
    ++ Will install libgnome-media0
    ++ Will install ubiquity-frontend-gtk
    ++ Will install libuuid-perl
    ++ Will install telepathy-haze
    ++ Will install totem-common
    ++ Will install gnome-utils
    ++ Will install libxml-twig-perl
    ++ Will install gnome-art
    ++ Will install media-player-info
    ++ Will install aptdaemon
    ++ Will install at
    ++ Will install gdm-guest-session
    ++ Will install initramfs-tools
    ++ Will install shiki-noble-theme
    ++ Will install gnome-codec-install
    ++ Will install gcalctool
    ++ Will install shiki-brave-theme
    ++ Will install konqueror
    ++ Will install network-manager
    ++ Will install acpi-support
    ++ Will install erlang-syntax-tools
    ++ Will install jockey-gtk
    ++ Will install gnome-session-bin
    ++ Will install system-config-printer-gnome
    ++ Will install gdm-themes
    ++ Will install kde-icons-kneu
    ++ Will install libgweather-common
    ++ Will install pulseaudio
    ++ Will install libraw1394-8
    ++ Will install gedit
    ++ Will install libxml-parser-perl
    ++ Will install kdebase-runtime
    ++ Will install alsa-utils
    ++ Will install acpid
    ++ Will install libgnomekbdui4
    ++ Will install totem-plugins
    ++ Will install libkonqsidebarplugin4
    ++ Will install brltty-x11
    ++ Will install libgnomekbd-common
    ++ Will install gvfs-fuse
    ++ Will install python-gnome2-desktop
    ++ Will install wallpaper-tray
    ++ Will install nautilus-actions
    ++ Will install gnome-control-center
    ++ Will install pxljr
    ++ Will install pidgin-facebookchat
    ++ Will install libgnomekbd4
    ++ Will install libplasma3
    ++ Will install gcursor
    ++ Will install gnome-panel
    ++ Will install libgail-gnome-module
    ++ Will install cron
    ++ Will install at-spi
    ++ Will install xchat
    ++ Will install xfce4-theme-brushedchrome
    ++ Will install gnome-system-tools
    ++ Will install gufw
    ++ Will install kdelibs5
    ++ Will install couchdb-bin
    ++ Will install hplip
    ++ Will install netbase
    ++ Will install paprefs
    ++ Will install libknotificationitem1
    ++ Will install gnome-session
    ++ Will install kdepasswd
    ++ Will install libwww-perl
    ++ Will install picasa
    ++ Will install khelpcenter4
    ++ Will install libtext-iconv-perl
    ++ Will install casper
    ++ Will install fuse-utils
    ++ Will install kwrite
    ++ Will install kbd
    ++ Will install aptoncd
    ++ Will install erlang-crypto
    ++ Will install libgnome2-vfs-perl
    ++ Will install libgstfarsight0.10-0
    ++ Will install shiki-wine-theme
    ++ Will install pcmciautils
    ++ Will install libkdecorations4
    ++ Will install kappfinder
    ++ Will install foomatic-db
    ++ Will install compiz-fusion-plugins-extra
    ++ Will install kfind
    ++ Will install cups-pdf
    ++ Will install pulseaudio-module-x11
    ++ Will install libgnome2-perl
    ++ Will install pppoe
    ++ Will install erlang-public-key
    ++ Will install libavc1394-0
    ++ Will install python-gnome2
    ++ Will install gconf2
    ++ Will install software-properties-gtk
    ++ Will install konsole
    ++ Will install gnome-user-guide-en
    ++ Will install libgnome-vfsmm-2.6-1c2a
    ++ Will install capplets-data
    ++ Will install nautilus
    ++ Will install wine-doors
    ++ Will install plasma-widget-folderview
    ++ Will install erlang-mnesia
    ++ Will install libgnome2-common
    ++ Will install shiki-colors-metacity-theme
    ++ Will install alsa-base
    ++ Will install ubuntu-minimal
    ++ Will install pulseaudio-module-bluetooth
    ++ Will install syslinux
    ++ Will install gksu
    ++ Will install liboobs-1-4
    ++ Will install ntfs-3g
    ++ Will install brasero
    ++ Will install kdebase-runtime-bin-kde4
    ++ Will install libfontconfig1
    ++ Will install gnome-settings-daemon
    ++ Will install metacity-common
    ++ Will install libgnomevfs2-common
    ++ Will install libgnomevfs2-extra
    ++ Will install pciutils
    ++ Will install pulseaudio-esound-compat
    ++ Will install drapes
    ++ Will install ufw
    ++ Will install compiz-fusion-plugins-main
    ++ Will install python-desktopcouch-records
    ++ Will install jockey-common
    ++ Will install compiz-gnome
    ++ Will install shiki-dust-theme
    ++ Will install gstreamer0.10-plugins-good
    ++ Will install shiki-wise-theme
    ++ Will install brdesktop-artwork-gnome
    ++ Will install python-desktopcouch
    ++ Will install openoffice.org-gnome
    ++ Will install fontconfig-config
    ++ Will install giver
    ++ Will install pppconfig
    ++ Will install gnome-keyring
    ++ Will install rhythmbox
    ++ Will install samba
    ++ Will install erlang-inets
    ++ Will install pidgin-libnotify
    ++ Will install gddccontrol
    ++ Will install erlang-runtime-tools
    ++ Will install gucharmap
    ++ Will install libxfconf-0-2
    ++ Will install tomboy
    ++ Will install libgnome-pilot2
    ++ Will install ubiquity
    ++ Will install python-metacity
    ++ Will install padevchooser
    ++ Will install w3m
    ++ Will install erlang-base
    ++ Will install mousetweaks
    ++ Will install kdm
    ++ Will install libxml-xpath-perl
    ++ Will install lupin-casper
    ++ Will install gnome-power-manager
    ++ Will install telnet
    ++ Will install gnome-about
    ++ Will install tasksel-data
    ++ Will install gdm
    ++ Will install gnome-mplayer
    ++ Will install system-tools-backends
    ++ Will install bluez
    ++ Will install ftp
    ++ Will install metacity
    ++ Will install bluez-cups
    ++ Will install file-roller
    ++ Will install nautilus-data
    ++ Will install ghostscript-cups
    ++ Will install eog
    ++ Will install rsyslog
    ++ Will install kdebase-workspace-kgreet-plugins
    ++ Will install onboard
    ++ Will install usplash
    ++ Will install tasksel
    ++ Will install libcanberra-pulse
    ++ Will install evolution-data-server
    ++ Will install dmsetup
    ++ Will install libgnomeuimm-2.6-1c2a
    ++ Will install kdelibs-bin
    ++ Will install pulseaudio-module-zeroconf
    ++ Will install libgweather1
    ++ Will install kwin-style-aurorae
    ++ Will install python-pyatspi
    ++ Will install gconf-editor
    ++ Will install gnome-media-common
    ++ Will install libbonoboui2-0
    ++ Will install gdebi
    ++ Will install sreadahead
    ++ Will install fglrx-amdcccle
    ++ Will install python-aptdaemon-gtk
    ++ Will install python-mediaprofiles
    ++ Will install avahi-daemon
    ++ Will install erlang-xmerl
    ++ Will install ubiquity-frontend-debconf
    ++ Will install libgnome2-ruby1.8
    ++ Will install python-gnomeapplet
    ++ Will install gnome-bluetooth
    ++ Will install cups
    ++ Will install powermgmt-base
    ++ Will install mktemp
    ++ Will install gnome-pilot-conduits
    ++ Will install vino
    ++ Will install libnss-mdns
    ++ Will install lftp
    ++ Will install network-manager-gnome
    ++ Will install libgnomevfs2-0
    ++ Will install evince
    ++ Will install erlang-ssl
    ++ Will install foo2zjs
    ++ Will install pppoeconf
    ++ Will install yelp
    ++ Will install openprinting-ppds
    ++ Will install ntpdate
    ++ Will install liblpint-bonobo0
    ++ Will install libpanel-applet2-0
    ++ Will install kdebase-workspace-libs4+5
    ++ Will install libgnomeui-0
    ++ Will install kde-window-manager
    ++ Will install friendly-recovery
    ++ Will install kpartx
    ++ Will install deskbar-applet
    ++ Will install screen-resolution-extra
    ++ Will install foomatic-db-engine
    ++ Will install libsexy2
    ++ Will install python-notify
    ++ Ready to launch synaptic

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Read Markings...'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Save Markings'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'Save Markings _As...'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Quit'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Undo'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Redo'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Search...'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Reload Package Information'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Add CD-ROM...'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Mark All Upgrades...'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'A_pply Marked Changes'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'U_nmark'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'Mark for _Installation'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'Mark for R_einstallation'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'Mark for _Upgrade'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'Mark for _Removal'

    (synaptic:15249): libglade-WARNING **: could not look up stock id 'Mark for Co_mplete Removal'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Properties'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Filters'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_Contents'

    (synaptic:15249): libglade-WARNING **: could not look up stock id '_About'
    ++ Return code:0
    ++ Install finished
    ++ Starting refresh
    ++ Connection to the Internet successful (tried to read http://www.google.com)
    ++ Successfully downloaded new safety rules using proxy: None
    ++ Found 315 recommended software updates
    ++ Refresh finished
demonet
Level 1
Level 1
 
Posts: 11
Joined: Wed Dec 23, 2009 11:37 pm

Re: little problem with update manager -- any ideas?

Postby demonet on Fri Dec 25, 2009 3:59 pm

Oh... and mint-tea, since you are getting 404 errors, I would venture to guess that those repository links are old.

Try this one... the first one is repository, second is the gpg key.

Code: Select all
echo deb http://packages.medibuntu.org/ karmic free non-free | sudo tee -a /etc/apt/sources.list
wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -
demonet
Level 1
Level 1
 
Posts: 11
Joined: Wed Dec 23, 2009 11:37 pm

Re: little problem with update manager -- any ideas?

Postby mint-tea on Sat Dec 26, 2009 2:44 am

demonet...this error is coming from a fresh (3 day old) install of Mint 8 so i'm even more confused now
mint-tea
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 22, 2009 12:33 am

Re: little problem with update manager -- any ideas?

Postby teemac on Sun Dec 27, 2009 10:24 pm

I am also getting the same group of errors of the 'libglade-warning' on Mint8 x64 as 'mint-tea'.

I have only added the wine repo for Ubuntu Karmic as per instructions at WinHQ - then refresh Update Manager and it show 6 files (all Wine related) to be updated.

An error comes up unable to update, fix broken packages first - tried to fix in synaptic - it says broken packages fixed.

Still get the same 'libglade-warning' batch of errors as above in Update Manager Information View.

EDIT: ** Just did a quick remove repo for Wine - refresh list - all 6 updates vanished from Update Manager and no more 'libglade-warning' errors - looks like something to do with Wine repo or it's updates ?
i7 920 Gigabyte EX58-UD3R - 6gb ram - Water Cooled - 2x640gb,1x1.5tb HDD - nVidia gtx260OC - Mint13 x64 Cinnamon
i7 920 Gigabyte EX58-UD3R - 6gb ram - Air - 6x2tb,2x3tb HDD - nVidia 9800GTOC - Mint13 x64 Cinnamon
teemac
Level 1
Level 1
 
Posts: 32
Joined: Sun Jul 22, 2007 2:01 am

Re: little problem with update manager -- any ideas?

Postby Jehol on Thu Jan 07, 2010 8:28 am

Hello all,
I have a similar issue with Mint Update (Helena). The updater says 'Cannot update; Fix broken packages first'.
The log is:

----------------------------------------------------------------------

++ Launching mintUpdate in root mode
++ Starting refresh
++ Auto-refresh timer is going to sleep for 15 minutes, 0 hours and 0 days
++ Connection to the Internet successful (tried to read http://www.google.com)
++ Successfully downloaded new safety rules using proxy: None
++ Found 824 recommended software updates
++ Refresh finished
++ Install requested by user
++ Will install firefox-3.5

...many other "Will install" stuff

++ Will install libxdmcp6
++ Ready to launch synaptic

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Read Markings...'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Save Markings'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'Save Markings _As...'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Quit'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Undo'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Redo'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Search...'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Reload Package Information'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Add CD-ROM...'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Mark All Upgrades...'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'A_pply Marked Changes'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'U_nmark'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'Mark for _Installation'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'Mark for R_einstallation'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'Mark for _Upgrade'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'Mark for _Removal'

(synaptic:7517): libglade-WARNING **: could not look up stock id 'Mark for Co_mplete Removal'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Properties'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Filters'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_Contents'

(synaptic:7517): libglade-WARNING **: could not look up stock id '_About'
++ Return code:0
++ Install finished
++ Starting refresh
++ Connection to the Internet successful (tried to read http://www.google.com)
++ Successfully downloaded new safety rules using proxy: None
++ Found 824 recommended software updates
++ Refresh finished

----------------------------------------------------------------------

I also add the Wine repo added. However, removing it did not solve the problem (contrary to teemac).

Any suggestions ? Many thanks in advance.
Jehol

PS additional query: Is there any way of doing a "Unselect all" in the updater, to ease the update of only SOME packages ?
Jehol
Level 1
Level 1
 
Posts: 5
Joined: Thu Jan 07, 2010 8:17 am

Re: little problem with update manager -- any ideas?

Postby Jehol on Thu Jan 07, 2010 10:46 am

PS self-answer by dumb poster: 'Clear' button...
sigh...
Jehol
Level 1
Level 1
 
Posts: 5
Joined: Thu Jan 07, 2010 8:17 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot], dragondave59 and 18 guests