hissing in cheese webcam audio

Questions about applications and software
Forum rules
Before you post please read this

hissing in cheese webcam audio

Postby angelbeast on Fri Jan 01, 2010 3:41 am

I've just gotten a new laptop. a dell inspiron 1545 with built in webcam and dual microphones. i seem to be having a little problem when recording videoin cheese...there is a horrible hissing in the audio. it's fine when ii'm recording just sound with the sound recorder it sounds just fine...it's just in cheese...is there any way to correct this?
Linux Mint 7 “Gloria”
HP DV8000 Laptop
Broadcom 4318 wireless
angelbeast
Level 3
Level 3
 
Posts: 153
Joined: Sun Dec 23, 2007 2:38 am

Linux Mint is funded by ads and donations.
 

Re: hissing in cheese webcam audio

Postby Husse on Wed Jan 06, 2010 3:24 pm

This may be of interest and I think there is another topic about hissing sound recently in the forum that is solved, but I don't find it - it was fixed with the microphone lever in alsamixer I think (remembered that when I saw alsamixer below)
Gneral solutions for sound

This topic contains links to all (?) the really good solutions for sound in Mint
If you have Intel HDA sound take a look here first
If you want more help please include lspci and which Mint you use
And don't forget to go through all your settings
Right click the speaker next to the clock and check settings as well as any other settings you may find and also open a terminal and start alsamixer from it
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 19 guests