Dependency is not satisfiable: libstdc++5 (>= 1:3.3.4-1)

Questions about applications and software
Forum rules
Before you post please read how to get help

Dependency is not satisfiable: libstdc++5 (>= 1:3.3.4-1)

Postby praphulla on Wed Jan 06, 2010 2:29 am

While installing client for Go-global software (rpm converted into deb by using alien) above error came. the converted deb file was worked very well in Mint 7. but it's not working in mint 8.
praphulla
Level 1
Level 1
 
Posts: 3
Joined: Thu Dec 24, 2009 12:16 am

Linux Mint is funded by ads and donations.
 

Re: Dependency is not satisfiable: libstdc++5 (>= 1:3.3.4-1)

Postby mick55 on Wed Jan 06, 2010 2:56 am

You can install libstdc++5 through synaptic.

Menu-->Package Manager-->Quick search "libstdc"--> Mark for Installation-->Apply
Things are more like they are now than they ever were before.

Dwight D. Eisenhower (1890 - 1969)
User avatar
mick55
Level 7
Level 7
 
Posts: 1507
Joined: Fri Sep 25, 2009 2:47 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 25 guests