Mail not working Mint 8

Questions about applications and software
Forum rules
Before you post please read this

Mail not working Mint 8

Postby 81golfcaddy on Sat Jan 16, 2010 9:35 am

Got it fixed it was comcast they had to issue me a new password dont know why but now it is working

My mail was working perfect using Evolution. I backed up all my mail settings and browser settings and home settings to my external Hard drive. did a fresh install from mint gloria to mint 8 Helena. install went perfect and so did all the reload of back up files. but I can not get the mail to work at all I have tried all that I can think of.
the mail will work using web mail but not through evo or thunderbird.
it is [mail.comcast.net] [smtp.comcast.net] the error is sending of username/password did not succeed I tried changing the port to 587 and it still did not work. any help would be greatly appreciated. have a nice day
Last edited by 81golfcaddy on Sun Jan 24, 2010 2:11 pm, edited 2 times in total.
81golfcaddy
Level 1
Level 1
 
Posts: 34
Joined: Sun Nov 02, 2008 10:57 pm

Linux Mint is funded by ads and donations.
 

Re: Mail not working Mint 8

Postby 81golfcaddy on Sat Jan 16, 2010 2:09 pm

got a new message when I try to send [Mail from command failed authentication required] and this is the error I get trying with
Thunderbird [sending of password did not succeed. mail server mail.comcast.net responded: invalid username/password
81golfcaddy
Level 1
Level 1
 
Posts: 34
Joined: Sun Nov 02, 2008 10:57 pm

Re: Mail not working Mint 8

Postby cottfcfan on Sat Jan 16, 2010 3:29 pm

After you have configured Thunderbird, you have to go back into the server settings, edit/account settings/server settings, and tick SSL for incoming server & then edit the outgoing server and tick TLS, that solved it for me, on Gmail, hope it does for you.
cottfcfan
Level 4
Level 4
 
Posts: 207
Joined: Tue Jun 16, 2009 7:32 am
Location: Hull, England.

Re: Mail not working Mint 8

Postby 81golfcaddy on Sat Jan 16, 2010 4:25 pm

cottfcfan wrote:After you have configured Thunderbird, you have to go back into the server settings, edit/account settings/server settings, and tick SSL for incoming server & then edit the outgoing server and tick TLS, that solved it for me, on Gmail, hope it does for you.


tried this and still the same thing. thanks for the info.
81golfcaddy
Level 1
Level 1
 
Posts: 34
Joined: Sun Nov 02, 2008 10:57 pm

Re: Mail not working Mint 8

Postby cottfcfan on Sun Jan 17, 2010 4:51 am

You could try using your full email address instead of just username.
Check it isn`t case sensitive.
Check your incoming server is correct ie imap/pop.comcast.net.
Other than that i'm as lost as you!
cottfcfan
Level 4
Level 4
 
Posts: 207
Joined: Tue Jun 16, 2009 7:32 am
Location: Hull, England.

Re: Mail not working Mint 8

Postby 81golfcaddy on Sun Jan 17, 2010 10:00 am

cottfcfan wrote:You could try using your full email address instead of just username.
Check it isn`t case sensitive.
Check your incoming server is correct ie imap/pop.comcast.net.
Other than that i'm as lost as you!


I did try user name as vwblackwell0216@comcast.net. that is the only way it would work when it was working. now I am lost as a goose. I will soon get my laptop and i will see if it works through outlook. if not I will be calling comcast. this happened a few years back with comcast and they could not figure out why my email would not work through outlook it ended up in me cancelling and going with bellsouth. now I am back and here we go again.
81golfcaddy
Level 1
Level 1
 
Posts: 34
Joined: Sun Nov 02, 2008 10:57 pm

Re: Mail not working Mint 8

Postby cottfcfan on Sun Jan 17, 2010 11:48 am

I know its a pain but I had problems with my Email Account being forced to use Karoo in Hull.
So i set up a Gmail account.
Since then everythings worked fine and it literally takes about a minute to configure with Thunderbird and other mail clients.
If all else fails change your Email provider.
And Gmail is Free.
cottfcfan
Level 4
Level 4
 
Posts: 207
Joined: Tue Jun 16, 2009 7:32 am
Location: Hull, England.

Re: Mail not working Mint 8

Postby 81golfcaddy on Sun Jan 17, 2010 4:41 pm

I called comcast and they said they were having problems at this time with email and outlook. so this must be my problem.
81golfcaddy
Level 1
Level 1
 
Posts: 34
Joined: Sun Nov 02, 2008 10:57 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot], jimallyn and 12 guests