Device Manager Won't Open

Questions about applications and software
Forum rules
Before you post please read this

Device Manager Won't Open

Postby red-e-made on Mon Aug 13, 2007 12:48 pm

I select it, the window opens for a millisecond and then *voof!* it's gone.

Any ideas?
User avatar
red-e-made
Level 5
Level 5
 
Posts: 525
Joined: Sat Jul 14, 2007 11:31 am

Linux Mint is funded by ads and donations.
 

Postby nelamvr6 on Mon Aug 13, 2007 1:17 pm

Are you sure Gnome System Tools are installed?

I once inadvertently uninstalled GST and similar symptoms occurred.
nelamvr6
Level 4
Level 4
 
Posts: 325
Joined: Sun Jul 08, 2007 8:14 pm
Location: New London, CT USA

Postby red-e-made on Mon Aug 13, 2007 10:10 pm

If by Gnome System Tools you mean this, then it appears to be installed.
User avatar
red-e-made
Level 5
Level 5
 
Posts: 525
Joined: Sat Jul 14, 2007 11:31 am

Postby merlwiz79 on Mon Aug 13, 2007 10:35 pm

red-e-made wrote:If by Gnome System Tools you mean this, then it appears to be installed.

I believe he is talking about gnome-system-tools in Synaptic.
Also you may want to reinstall hal-device-manager, hal-info and hal.
That may fix the problem. http://ubuntuforums.org/showthread.php?t=459235
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby nelamvr6 on Tue Aug 14, 2007 12:19 am

merlwiz79 wrote:
red-e-made wrote:If by Gnome System Tools you mean this, then it appears to be installed.

I believe he is talking about gnome-system-tools in Synaptic.
Also you may want to reinstall hal-device-manager, hal-info and hal.
That may fix the problem. http://ubuntuforums.org/showthread.php?t=459235


Yes, I was referring to Gnome-System-Tools in synaptic.

But your suggestion appears to be more pertinent.
nelamvr6
Level 4
Level 4
 
Posts: 325
Joined: Sun Jul 08, 2007 8:14 pm
Location: New London, CT USA

Postby red-e-made on Tue Aug 14, 2007 7:46 am

merlwiz79 wrote:I believe he is talking about gnome-system-tools in Synaptic.


Ah, that. I checked in Synaptic and yes, it is installed.

merlwiz79 wrote:Also you may want to reinstall hal-device-manager, hal-info and hal.
That may fix the problem. http://ubuntuforums.org/showthread.php?t=459235


Thanks very much. If I have any future problems, I'll let you know.
User avatar
red-e-made
Level 5
Level 5
 
Posts: 525
Joined: Sat Jul 14, 2007 11:31 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 15 guests