Powersave

Questions about applications and software
Forum rules
Before you post please read this

Powersave

Postby Quirrel on Wed Aug 15, 2007 4:36 am

Not sure if I am being stupid but where is the dynamic processor option gone in Kpowersave. I know I had it in SuSE and it's the same program on KDE Mint. I can see that my processors are running at 100% but there doesn't appear to be the option of slowing them down.

Any idea?

CPU Frequency policy not supported? What does that mean and how do I change it?

I know it is supported since I have used it in SuSE with no problems

Core 2 Duo
Quirrel
Level 1
Level 1
 
Posts: 10
Joined: Wed Aug 01, 2007 6:15 am

Linux Mint is funded by ads and donations.
 

Postby sacasaca on Thu Aug 16, 2007 5:23 pm

I used the directions from this link and the dynamic processor option now works.

http://ubuntuguide.org/wiki/Ubuntu:Feis ... g_features
sacasaca
Level 1
Level 1
 
Posts: 2
Joined: Mon Aug 13, 2007 6:28 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot], mbfortuna and 29 guests