Missing Mouse [SOLVED]

Questions about applications and software
Forum rules
Before you post please read this

Missing Mouse [SOLVED]

Postby Sleven on Wed Nov 17, 2010 6:11 pm

I am not sure where to post this, sorry if it is in the wrong area.

I installed Mint 9 Gnome on a Dell Celeron and updated. The system crashes every time the screen saver comes up. Opening the screen saver app and previewing the screen saver does the same.
In an effort to find a solution to this problem I looked up the specs of the monitor (SyncMaster 731n), the native resolution was 1280 x 1024 at 75 hz. The resolution was set at 1280 x 1024 but at 60 hz.
I changed the refresh rate to 75 hz but now the mouse pointer has disappeared. I have rebooted but the mouse is still missing. I have tried set the refresh back to 60 hz but the mouse is still missing. The mouse is still working, I can see things being highlighted on the screen and can click on them but the pointer is not showing. In the control panel under the mouse section I selected "show mouse location when Ctrl is pressed" and that works. If I press Ctrl a brief circle shows me where the mouse is, and it works fine with the exception of it being invisible.

Any ideas on how to get the mouse back?
Last edited by Sleven on Wed Nov 17, 2010 11:08 pm, edited 1 time in total.
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Linux Mint is funded by ads and donations.
 

Re: Missing Mouse

Postby Sleven on Wed Nov 17, 2010 7:08 pm

update:

I found an article at Pendrivelinux.com concerning the pointer disappearing that offered a solution.

It said to run sudo gedit /etc/X11/xorg.conf and add Option "HWCursor" "off" to the device section.

When I ran sudo gedit /etc/X11/xorg.conf the file came up with nothing in it, but the mouse point reappeared and is now working. I made no changes to the file as there was nothing in it.

Any ideas as to what is going on?
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Re: Missing Mouse

Postby Sleven on Wed Nov 17, 2010 7:19 pm

update:

I rebooted and the mouse has disappeared again, this time running sudo gedit /etc/X11/xorg.conf did nothing. The empty file came up but the mouse pointer is still invisible.

Any suggestions?
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Re: Missing Mouse

Postby Sleven on Wed Nov 17, 2010 11:08 pm

I solved this problem by installing Mint 10 in place of Mint 9. Seems to be working for right now.
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida


Return to Software & Applications

Who is online

Users browsing this forum: BrunoMiranda, mbfortuna and 20 guests