Unable to install "Wolfenstien Enemy Territory" Help Please!

Questions about applications and software
Forum rules
Before you post please read this

Unable to install "Wolfenstien Enemy Territory" Help Please!

Postby general.rule on Mon Oct 22, 2007 11:02 am

I have just downloaded "Wolfenstien Enemy Territory" from http://www.fileshack.com/file.x?fid=2743 but I am unable to install the game. I have used the following commands as yet:



sudo apt-get install et-linux-2.60.x86.run

sudo aptitude install et-linux-2.60.x86.run

sudo sh et-linux-2.60.x86.run

sudo sh ./et-linux-2.60.x86.run



It gives errors after using any of these commands and I am not able to install the game yet. Please help me!!! Thanks in advance! :)
general.rule
Level 1
Level 1
 
Posts: 14
Joined: Wed Aug 22, 2007 12:23 pm

Linux Mint is funded by ads and donations.
 

Postby merlwiz79 on Mon Oct 22, 2007 11:28 am

I haven't tried yet but you should be ble to run it.
You have to open the folder that you saved it in and right click --> Click open terminal here.
No right click on et-linux-2.60.x86.run and click properties.
Click permissions and Check the box with run as program.(something like that)
Then use the command sh ./et-linux-2.60.x86.run in terminal.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby general.rule on Mon Oct 22, 2007 11:47 am

The game is saved on Desktop. I right clicked the file and clicked properties, thereafter clicked permissions and checked the box with "allow executing file as program". Opened the terminal and used the command sh ./et-linux-2.60.x86.run but it didn't install. I got the error: sh: Can't open ./et-linux-2.60.x86.run. Please guide. Thanks :)
general.rule
Level 1
Level 1
 
Posts: 14
Joined: Wed Aug 22, 2007 12:23 pm

Postby merlwiz79 on Mon Oct 22, 2007 11:55 am

Well you need to move it into your Home folder.
Click image to enlarge.
Image
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby general.rule on Mon Oct 22, 2007 12:32 pm

Just put the file into my home folder "downloads" section. Then opened the terminal and entered the code sh ./et-linux-2.60.x86.run but again nothing happened. :(
general.rule
Level 1
Level 1
 
Posts: 14
Joined: Wed Aug 22, 2007 12:23 pm

Postby merlwiz79 on Mon Oct 22, 2007 1:31 pm

You still need to change it to run as a program.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby general.rule on Mon Oct 22, 2007 2:47 pm

Yes it is still "Allow executing file as program". When I put the file into my home folder I checked it. Please inform what should be done. Also for your information when I downloaded that file and restarted the computer the drives icons like Filesystem and others disappeared from the desktop with some error message which I don't remember exactly but it was like do you wish keep so and so or delete and I selected the keep option. Anyway, help me please!!! :)
general.rule
Level 1
Level 1
 
Posts: 14
Joined: Wed Aug 22, 2007 12:23 pm

Postby merlwiz79 on Mon Oct 22, 2007 3:21 pm

What happens when you run sudo ./et-linux-2.60.x86.run in the folder with it in it?
Post the error message.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby general.rule on Mon Oct 22, 2007 3:41 pm

When I write the command in the terminal I get the following error:


sudo: ./et-linux-2.60.x86.run: command not found



:)
general.rule
Level 1
Level 1
 
Posts: 14
Joined: Wed Aug 22, 2007 12:23 pm

Postby merlwiz79 on Mon Oct 22, 2007 5:07 pm

Are you in the correct folder in terminal?
Use ls -l to see it it is in the correct area.( should see et-linux-2.60.x86.run in the list)
If not use cd to get there.
Then run sudo ./et-linux-2.60.x86.run
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby general.rule on Tue Oct 23, 2007 2:19 pm

Hi,



This is the result I get from the terminal:



-rw-r--r-- 1 alm alm 8128 2007-10-21 18:15 botlib.log
drwxr-xr-x 2 alm alm 4096 2007-10-22 21:42 Desktop
drwxr-xr-x 2 alm alm 4096 2007-10-17 11:34 Documents
drwxr-xr-x 2 alm alm 4096 2007-10-22 21:42 Downloads
drwxr-xr-x 3 alm alm 4096 2007-10-21 18:51 freecol
drwxr-xr-x 2 alm alm 4096 2007-10-17 11:34 Music
drwxr-xr-x 3 root root 4096 1970-01-01 05:00 Network
drwxr-xr-x 2 alm alm 4096 2007-10-17 11:34 Pictures
drwxr-xr-x 2 alm alm 4096 2007-10-17 11:34 Projects
drwxr-xr-x 2 alm alm 4096 2007-10-17 11:34 Templates
drwxr-xr-x 2 alm alm 4096 2007-10-17 11:34 Videos



I cant see ET file here but its in the downloads section. So please give me your opinion about that. Also if not please inform me which CD should I use to reach the correct area and how. Thanks again. :)
general.rule
Level 1
Level 1
 
Posts: 14
Joined: Wed Aug 22, 2007 12:23 pm

Postby merlwiz79 on Tue Oct 23, 2007 6:53 pm

When you open terminal use cd Downloads to enter the Downloads folder.
Then use the command sudo ./et-linux-2.60.x86.run to install.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby general.rule on Wed Oct 24, 2007 12:18 pm

Hi tried it two times and got the below result:



alm@alm-desktop:~$ cd Downloads
alm@alm-desktop:~/Downloads$ sudo ./et-linux-2.60.x86.run
Password:
alm@alm-desktop:~/Downloads$ sudo ./et-linux-2.60.x86.run
alm@alm-desktop:~/Downloads$



What should be done now. Please guide. :?
general.rule
Level 1
Level 1
 
Posts: 14
Joined: Wed Aug 22, 2007 12:23 pm

Postby merlwiz79 on Wed Oct 24, 2007 6:41 pm

:? I am lost it should at least give an error.
The only thing I can tell you is to try to redownload and follow the steps again.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby nick on Thu Oct 25, 2007 6:08 am

Hi

Where is says Password: did you type your password?

Because as I can see
the only way you can get,

alm@alm-desktop:~$ cd Downloads
alm@alm-desktop:~/Downloads$ sudo ./et-linux-2.60.x86.run
Password:
alm@alm-desktop:~/Downloads$ sudo ./et-linux-2.60.x86.run
alm@alm-desktop:~/Downloads$


is by not typing password

Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Postby merlwiz79 on Thu Oct 25, 2007 8:55 am

No it would come up with an error wrong password.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Unable to install "Wolfenstien Enemy Territory" Help Please!

Postby umarzuki on Sat Dec 29, 2007 11:17 pm

installing is pretty easy actually:

open terminal, type;
Code: Select all
sudo sh
then leave a space, drag the file onto terminal (easier if you already opened the folder or it's on desktop), enter

but MY problem is; there's no sound!

Console output as below
Code: Select all
 Warning: kbuildsycoca is unable to register with DCOP.──────────────────────────┘  │ 
        └─────────────────────────────────kbuildsycoca running...──────┘ 
                                                                 kbuildsycoca running...
        Error: "/var/tmp/kdecache-umarzuki" is owned by uid 1000 instead of uid
              ┌─────────────────── Request ────────────────────┐
              │ Installation complete!/tmp/kdecache-umarzuki" i│ 
              │ Would you like to start now?
              │or: "/var/tmp/kdecache-umarzuki" is owned by uid 1000 ins              ├────────────────────────────────────────────────┤ 
              │             < Yes >       < No  >            0 instead o              └────────────────────────────────────────────────┘ 
                                                                 


k /usr/local/bin/etded -> /usr/local/games/enemy-territory//etded
                                                                 Removing existing et symlink
             Installing symlink /usr/local/bin/et -> /usr/local/games/enemy-territory//et
ET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/home/umarzuki/.etwolf/etmain/newbie.pk3 (2 files)
/home/umarzuki/.etwolf/etmain/glider_251.pk3 (52 files)
/home/umarzuki/.etwolf/etmain/adr.pk3 (2 files)
/home/umarzuki/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory/etmain

----------------------
3819 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing profiles/t_tree/etconfig.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 6: 1024 768
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 1024x768
Using 4/4/4 Color bits, 24 depth, 0 stencil display.
GL_RENDERER: GeForce 7600 GS/PCI/SSE2
Initializing OpenGL extensions
...using GL_S3_s3tc
...ignoring GL_EXT_texture_env_add
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...ignoring GL_NV_fog_distance
...ignoring GL_EXT_texture_filter_anisotropic
Initializing GLX extensions
...using GLX_SGI_swap_control
...using GLX_SGI_video_sync
XF86 Gamma extension initialized

GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce 7600 GS/PCI/SSE2
GL_VERSION: 2.1.1 NVIDIA 100.14.23
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_half_float_pixel GL_ARB_imaging GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shadow GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_depth_bounds_test GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_gpu_program_parameters GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_sRGB GL_EXT_timer_query GL_EXT_vertex_array GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_copy_depth_to_color GL_NV_depth_clamp GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_framebuffer_multisample_coverage GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_texgen_reflection GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_expand_normal GL_NV_texture_rectangle GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_NVX_conditional_render GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_slice_accum
GLX_EXTENSIONS: GLX_EXT_visual_info GLX_EXT_visual_rating GLX_SGIX_fbconfig GLX_SGIX_pbuffer GLX_SGI_video_sync GLX_SGI_swap_control GLX_EXT_texture_from_pixmap GLX_ARB_multisample GLX_NV_float_buffer GLX_ARB_fbconfig_float GLX_ARB_get_proc_address
GL_MAX_TEXTURE_SIZE: 4096
GL_MAX_ACTIVE_TEXTURES_ARB: 4

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(0-bits)
MODE: 6, 1024 x 768 fullscreen hz:N/A
GAMMA: hardware w/ 0 overbright bits
CPU:
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_LINEAR
picmip: 0
texture bits: 32
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: enabled
anisotropy: 1.0
NV distance fog: disabled
Initializing Shaders
----- finished R_Init -----

------- sound initialization -------
/dev/dsp: Input/output error
Could not mmap /dev/dsp
------------------------------------
Sound memory manager started
Sys_LoadDll(/home/umarzuki/.etwolf/etmain/ui.mp.i386.so)...
Sys_LoadDll(/home/umarzuki/.etwolf/etmain/ui.mp.i386.so) failed:
"/home/umarzuki/.etwolf/etmain/ui.mp.i386.so: cannot open shared object file: No such file or directory"
Sys_LoadDll(/usr/local/games/enemy-territory/etmain/ui.mp.i386.so)... ok
Sys_LoadDll(ui) found **vmMain** at  0xae37cf40 
Sys_LoadDll(ui) succeeded!
--- Common Initialization Complete ---
Opening IP socket: localhost:27960
Hostname: umarzuki-desktop
IP: 127.0.1.1
Started tty console (use +set ttycon 0 to disable)
^5PunkBuster Client: Attempting to resolve master3.evenbalance.com
^5PunkBuster Client: Resolved to [216.240.146.139]
^5PunkBuster Client: PunkBuster Client (v2.010 | A0) Enabled
^5PunkBuster Client: Game Version [ET 2.60 linux-i386 Mar 10 2005]
^5PunkBuster Client: Not Connected to a Server
Resolving etmaster.idsoftware.com
etmaster.idsoftware.com resolved to 192.246.40.60:27951
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Shutdown tty console


Any solution?
User avatar
umarzuki
Level 1
Level 1
 
Posts: 24
Joined: Tue Sep 11, 2007 7:55 pm
Location: Malaysia

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: PatH57 and 12 guests