[SOLVED] Error when launch Google Earth on LMDE 64

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED] Error when launch Google Earth on LMDE 64

Postby squiddy on Sat Dec 25, 2010 3:25 pm

Hi.

So i've just switched to LMDE 64 from 32. All went smooth except when i launched google earth (installed from synaptic). This message came out:

Code: Select all
squiddy@squiddy's ~ $ googleearth
/usr/lib32/googleearth/googleearth-bin: error while loading shared libraries: libQtCore.so.4: cannot open shared object file: No such file or directory


Any thoughts?

Thanks.
Last edited by squiddy on Sat Dec 25, 2010 11:58 pm, edited 1 time in total.
squiddy
Level 1
Level 1
 
Posts: 25
Joined: Mon May 17, 2010 11:00 am

Linux Mint is funded by ads and donations.
 

Re: Error when launch Google Earth on LMDE 64

Postby squiddy on Sat Dec 25, 2010 3:38 pm

i've made a symlink from /usr/lib/libQtCore.so.4.6.3 to /usr/lib32/libQtCore.so.4 but still no luck
squiddy
Level 1
Level 1
 
Posts: 25
Joined: Mon May 17, 2010 11:00 am

Re: Error when launch Google Earth on LMDE 64

Postby willie42 on Sat Dec 25, 2010 4:02 pm

Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: Error when launch Google Earth on LMDE 64

Postby squiddy on Sat Dec 25, 2010 4:37 pm

willie42 wrote:look at this see if this helps

https://help.ubuntu.com/community/Googl ... leshooting


Thanks, but still no luck.

Any helps from others will be very appreciated. I really really need this app running. Thanks.
squiddy
Level 1
Level 1
 
Posts: 25
Joined: Mon May 17, 2010 11:00 am

Re: Error when launch Google Earth on LMDE 64

Postby willie42 on Sat Dec 25, 2010 5:00 pm

I have searched the only thing I can suggest at this point it open a terminal

Code: Select all
sudo apt-get install googleearth



it didnt for some reason get all the libraries when it installed. Other than that I am not sure what else to suggest. Someone else may have something. If I do run into something I will def post for you.
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: Error when launch Google Earth on LMDE 64

Postby squiddy on Sat Dec 25, 2010 10:49 pm

bump
squiddy
Level 1
Level 1
 
Posts: 25
Joined: Mon May 17, 2010 11:00 am

Re: Error when launch Google Earth on LMDE 64

Postby squiddy on Sat Dec 25, 2010 11:57 pm

Ok, this is what to do to get this app running. install ia32-libs-gtk. and voila!
squiddy
Level 1
Level 1
 
Posts: 25
Joined: Mon May 17, 2010 11:00 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: BrunoMiranda, mbfortuna and 19 guests